Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ich will meine Spielzeit wieder!!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ich will meine Spielzeit wieder!!!
First BioWare Post First BioWare Post

TheLondo's Avatar


TheLondo
02.13.2013 , 08:20 AM | #21
Quote: Originally Posted by xXOrphenXx View Post
danke XD
einfach und funzt XD
die einfachsten sachen vergisst man XD
Kein Problem

Premonitioner's Avatar


Premonitioner
02.13.2013 , 08:34 AM | #22
Quote: Originally Posted by xXOrphenXx View Post
Berechnung der Statistiken dauert ca. 400 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 192.168.0.182
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.0.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 10.210.191.254
0/ 100 = 0% |

3 11ms 0/ 100 = 0% 0/ 100 = 0% 10.72.240.254
0/ 100 = 0% |
Ich bin zwar kein Fachmann in solchen Sachen, aber du hast kurz nach deinem Router ein Packetloss von 100%. Sowas könnte ein Grund für Verbindungsabbrüche sein. Da ich eben mal auch Pathping/Tracert hier auf Arbeit an die Server-IP getestet habe, war bis auf eine spätere Verbindung bei mir alles bei 0%. Solltest du also bei mehreren Versuchen die 100% Packetloss direkt nach deinem Router haben, kann BW definitiv nicht Schuld sein. Ob es dann aber am Router oder an einer Verbindung zum Einwahlknoten oder so liegt, wäre naheliegend, aber wie gesagt bin kein Fachmann um soetwas hoch wissenschaftlich zu beurteilen. Ist nur mein persönlicher Eindruck von den Verbindungsdaten.

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 08:37 AM | #23
nein das heißt das meine verbindung 100% beträgt ^^
wenn ne 90 da stehen würde hätte ich zehn prozent verlusst usw.
bei 0 prozent, ist gar keine verbindung. weil ich die nicht nutze.

wenn ich 100% hätte würde ich nie online kommen können und schon gar nicht updates oder ähnliches ziehen können.

leider finde ich einen der älteren post dazu nicht mehr wo ich schon mal das gleiche problem das war mitte oktober.
siehe hier:
http://www.swtor.com/de/community/sh...highlight=kick

damals sollte ich mich telefonisch noch mal melden, aber nach drei stunde warteschleife hatte ich keine lust mehr -.-
da hatte ich mein pc neu aufgesetzt und dann gings wieder. wenn ich die email noch finde würde könnte ich sie dir hier auch zeigen XD

Premonitioner's Avatar


Premonitioner
02.13.2013 , 09:28 AM | #24
Quote: Originally Posted by xXOrphenXx View Post
nein das heißt das meine verbindung 100% beträgt ^^
wenn ne 90 da stehen würde hätte ich zehn prozent verlusst usw.
bei 0 prozent, ist gar keine verbindung. weil ich die nicht nutze.

wenn ich 100% hätte würde ich nie online kommen können und schon gar nicht updates oder ähnliches ziehen können.

leider finde ich einen der älteren post dazu nicht mehr wo ich schon mal das gleiche problem das war mitte oktober.
siehe hier:
http://www.swtor.com/de/community/sh...highlight=kick

damals sollte ich mich telefonisch noch mal melden, aber nach drei stunde warteschleife hatte ich keine lust mehr -.-
da hatte ich mein pc neu aufgesetzt und dann gings wieder. wenn ich die email noch finde würde könnte ich sie dir hier auch zeigen XD
Wenn ich mir die Antwort vom Naugor durchlese, meinte er zu Neolas, dass er jeweils Packetloss von 20 bzw. 27% gleich zu Beginn hatte. Also würde es ja stimmen mit den 100% Verlust, was aber nicht bedeutet, dass du garkeine Verbindung zum Internet haben würdest.
Mal angenommen du hast immer nur für eine Millisekunde oder so 100%. Dies würde beim normalen Surfen doch nicht auffallen, wenn es mal eine Sekunde oder so länger braucht zum laden. Aber wie hier von Mundako im Thread bereits erwähnt wurde, sogar minimaler Verlust die Verbindung zwischen User und Server trennen kann, wäre es zumindest eine mögliche Fehlerquelle. Ob da nun dein Provider eine Verbindungsdiagnose machen muss oder so, und ob das was bringen würde, kann ich nicht sagen.
Ich versuch nur simplen Rat zu geben, denn manchmal kommt einem doch ne gute Idee um ein Problem auf eine andere Art lösen zu können.

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 09:41 AM | #25
was aber nicht sein kann bei mir XD
wie gesagt ich kann patchs ziehen usw. komme ab und an ins spiel werde aber nach einigen minuten wieder gekickt.
wenn ich wirklich 100% verlusst hätte würde ich nichts machen können! weder patch laden noch einloggen usw. dann dürfte nichts gehn.

und wegen hilfe sag ich auch nichts gegen. wenn es beiträge sind, die mal nicht gegen mich oder meinen rechner sind, positiv eingestellt.
und wie gesagt so wie du siehst sind es die gleichen werte wie im oktober und da wusste man auch schon nicht weiter.

nur muss man mich auch mal verstehen wenn ich sage das bei mir kein fehler vorliegt. wenn ich irgendwo probs hätte mit einstellungen usw könnte ich andere spiele auch nicht spielen.
das einzige mmo was probleme macht ist rappelz, was da aber am twist zwischen hackshield und mein avast liegt. sonst ist alles io.

LendoChaar's Avatar


LendoChaar
02.13.2013 , 10:21 AM | #26
Quote: Originally Posted by xXOrphenXx View Post
was aber nicht sein kann bei mir XD
Deine ganzen "Smileys" tragen nicht gerade dazubei, dass man dich ernst nimmt.
Du machst dich über jeden "Mist" lustig.. Und nimmst keinen ernst.

Du kannst es gerne versuchen zu verstehen, oder du lässt es..

Aber auch ich sage dir, es liegt an dir.

Du wirst irgend ein Problem haben, i-wo wird es einen "Konnektivitätsfehler" geben ..
Es muss nicht zwingend an deinen Rechner liegen, aber es kann das eigene LAN bis hin zu einen Fehler beim Provider oder der "Verkabelung" außerhalb deiner Wohnung sein ..

Wir hatten hier ein ähnliches Problem, Erschütterung durch Verkehr (Straßenbahn und LKW) haben vibrationen ausgelöst. Diese wurden bis zu dem "Verteilerkasten" im Keller weitergeleitet.
Alte "Widerstände" kontnen das nicht kom*****eren, dadurch hatte ich kurzfristigm nur für ein Paar Sekunden Disconnects
Folge:
Internet kackte wirklich ganz kurz ab ..

Beim Patchen und beim "surfen" sowie "Youtuben" merkt man das nicht ..
Ingame haut dich aber schon jeder kleine "Disconnet" raus ..

Wie gesagt, es muss nicht dein Rechner sein.
Aber alles, was für die Verbindung da ist, und an den Rechner angeklemmt ist, kann die Ursache sein ..

Ab dem Router / Modem gehts los ..
So Far
Lendo Chaar

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 10:50 AM | #27
klar mach ich mich über das thema lustig.
anders kann ich es auch nich, weil es ärgerlich ist.

meine freundin sitzt neben mir uns spielt die ganze zeit swtor.

und meine werte sind wärend ich gespielt habe gemacht wurden und beim kick aus dem spiel. sie sind einfach immer gleich.

zudem würde ich nun gern mal einen beitrag von den leuten in gelb haben zu dem thema dazu.

LendoChaar's Avatar


LendoChaar
02.13.2013 , 08:26 PM | #28
Quote: Originally Posted by xXOrphenXx View Post

Zudem würde ich nun gern mal einen beitrag von den leuten in gelb haben zu dem thema dazu.
Ich push das mal, vielleicht bekommst du jetzt dein Kommentar dazu ^^

/push ^^
So Far
Lendo Chaar

Mundako's Avatar


Mundako
02.13.2013 , 08:49 PM | #29 This is the last staff post in this thread.  
Hallo xXOrphenXx,

laut dem Pathping scheint es durchaus auf dem Weg zwischen deinem Computer und unserem Server zu Paketverlusten zu kommen. Die 100% beim zweiten Hop sind hierbei nicht mal wirklich unbedingt interessant, es bedeutet im Grunde nur, dass der Internetanbieter die Pinganfrage nicht beantwortet. Dies ist nicht unüblich für Kabelanbieter. Interessanter sind hierbei die 2% Verlust zwischen Hop 13 und 14. Sprich, 2% von allen Paketen, die von Server 13 zu 14 weitergeleitet werden kommen dort nie an. 2% mag zwar wenig erscheinen, jedoch können bei Onlinespielen bereits wenige Pakete zu einem Disconnect führen.

Wer Genaueres hierzu wissen möchte kann ja mal nach "Pathping 100 packet loss" suchen und sich den Technet Artikel von Microsoft durchlesen.

Üblicherweise treten solche "kleinen" Verbindungsschwierigkeiten immer mal wieder hier und da auf, oftmals sind diese aber auch nur von temporärer Natur und schnell wieder weg. Hast du denn aktuell noch immer Schwierigkeiten beziehungsweise lässt sich eine bestimmte Uhrzeit feststellen, zu der es häufiger auftritt? Spielt deine Freundin über den gleichen Internetanschluss?

Leider gibt es aktuell nicht wirklich etwas, dass ich dir vorschlagen kann, außer zunächst mal noch ein wenig abzuwarten und die Situation weiter zu beobachten.
Mundako | Bioware Customer Service - Forum Support

xXOrphenXx's Avatar


xXOrphenXx
02.14.2013 , 04:44 AM | #30
wenn meine freundin bei mir sitzt spielt sie über den gleichen anbieter wie ich. telecolumbus.
bei ihr zu hause hat sie wlan,aber ne schlechte verbindung. darum spielt sie nur bei mir, da ich ne schnellere leitung habe.

es ist unterschiedlich. gestern abend wurde ich in einen fp aus den spiel gekickt und mein fortschritt war weg.
da ich im schicht system arbeite kann ich nicht wirklich sagen das es zu festen zeiten passiert.
normal zwischen 16uhr und 20 uhr, bei ner frühschicht ist es häufiger. am we noch mehr. es ist wirklich immer unterschiedlich.

aber die 2% sollten keinen kick aus dem spiel verursachen. auch wenn es "nur" 2% sind. dann würde das spiel kurz hängen aber dann wieder normal laufen.