Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ich will meine Spielzeit wieder!!!

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ich will meine Spielzeit wieder!!!
First BioWare Post First BioWare Post

xXOrphenXx's Avatar


xXOrphenXx
02.01.2013 , 05:51 PM | #11
Quote: Originally Posted by Nickwinne View Post
das liegt an deinem PC nicht an swtor
wenn du das so siehst wirst du bestimmt recht haben.....warum schieben es immer alle auf meine Technik oO
es lief seit letzten jahr alles super. ich hab nichts daran geändert. wenn du also nicht mehr dazu sagen kannst als so was.....dann einfach lassen.

schau dir einfach ma die nächsten seiten an. da findeste genug themen und beiträge zu dem thema. und wenn man mal so sieht sinds mehr als hundert....aber ist ja NUR meine technik....

wenn ich nach meiner schicht heute wieder spiele mach ich es erneut. ist ja nicht so das wir das selbe thema letztes jahr schon mal hatten mit der umstellung auf f2p.....

SoronFarast's Avatar


SoronFarast
02.01.2013 , 07:00 PM | #12
Wenn etwas nicht so richtig funktioniert wie es soll ist es meistens ein Fehler beim User. Nicht nur auf dem Datenweg vom Server zum Client kann viel schief gehen. Ein nicht 100%ig installierter Treiber...oder was ist mit einer neueren Version eines Treibers der nicht 100% kompatibel ist?
Nur weil mein sein System neu aufsetzt heisst es nicht, dass es Fehlerfrei läuft. Ich spiele jetzt seit der Beta und hatte so ein Problem noch nie und das mit 3 unterschiedlichen Systemen.
Als erstes sollte man zumindest immer erst das eigene System als Fehlerquelle ausschliessen. Hier kann man auch einfach mal beim Provider anrufen und sagen, man hat Verbindungsabbrüche... der Support da kann das in wenigen Augenblicken überprüfen und schon ist zumindest das geklärt.
Am besten ist es hier auch einfach den Anweisungen des Supports zu folgen, die wissen was sie tun...naja das hoffe ich jedenfalls
Und ganz wichtig, auch bedenken das es eine enorme Anzahl an möglichen Fehlerquellen gibt und um den Fehler ein zu grenzen und zu beseitigen, braucht der Support halt auch einige Informationen. So ein Fehler kann oft auch durch Programme etc verursacht werden die man damit gar nicht in Verbindung bringen würde

xXOrphenXx's Avatar


xXOrphenXx
02.08.2013 , 11:18 AM | #13
ich sag am besten nichts mehr dazu.....
die letzen tage immer das gleiche und eben vor fünf minuten schon wieder der kick aus dem spiel....
da die daten immer gleich waren poste ich auch mal die datein
pathping
Spoiler


und hier der tracert
Spoiler

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 06:11 AM | #14
reagiert jetzt keiner?

zudem versteh ich nicht warum ich immer angezeigt bekomme das die homepage nicht erreichbar ist Oo

Willthor's Avatar


Willthor
02.13.2013 , 06:15 AM | #15
Quote: Originally Posted by xXOrphenXx View Post
reagiert jetzt keiner?

zudem versteh ich nicht warum ich immer angezeigt bekomme das die homepage nicht erreichbar ist Oo
Wie "nicht Erreichbar"?
Bekommst du ein 404, 403 Fehler oder siehst du die "Wir sind in der Wartung" Seite?
STATION-NETWORK
SciFi Games und Spacesims Fanpage seit 1999
STATION-NETWORK auf Facebook, Twitter , Youtube
Wanted: News Redakteure und Foren Moderatoren

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 06:17 AM | #16
Quote: Originally Posted by Willthor View Post
Wie "nicht Erreichbar"?
Bekommst du ein 404, 403 Fehler oder siehst du die "Wir sind in der Wartung" Seite?
letzteres wird mir immer angezeit wenn ich über www.swtor.com/de online gehe.
siehe


und nein das gelbe dreieck ist nicht schuld XD
mein wlan router ist nur kaputt. bin über kabel im internet.

JaborAnDubhar's Avatar


JaborAnDubhar
02.13.2013 , 06:30 AM | #17
Die Wartungs-Meldung war vor einigen Tagen auch das einzige, was ich bei Zugriff auf swtor.com erhielt. Ein Freund im TS meinte, es könne an den Cookies liegen. Ich löschte den Cookie-Speicher und voila!: swtor.com geht wieder ganz normal. Die meisten Fehler liegen nun mal halt auf dem eigenen Rechner. SWTOR ist sicherlich sehr empfindlich, was diese Fehler anbelangt und "bestraft" sie in Form von Systemabstürzen etc., wenn man dies aber weis, und sein System sauber und up-to-date hält, hat man imho weit weniger Probleme.

Nachtrag: Du sagst, du bist aufgrund eines kaputten Wlan-Routers via Kabel eingeloggt. Ist dieses Kabel neu, oder alt? Ist es ein richtiges LAN-Kabel, oder hast du irgendwelche vorhandenen Kabel zweckentfremdet? Ist dein Interneteingang (dort, wo du das Kabel eingesteckt hast) für diesen Zweck überhaupt geeignet, oder bist du z.B. T-Online-Kunde und der kaputte Router ist z.B. ein "Speedport". Ich hab es noch nie ausprobiert, aber ich bezweifle, dass dein Internet genug Leistung für ein MMO bringt, wenn du das Kabel einfach in den ISDN/DSL-Splitter steckst. Der Speedport verwaltet das gesamte Internet, ob via LAN oder Wlan. Ohne diesen wird es nicht gehen. Falls du der Überzeugung bist, dass nur die Wlan-Funktion fehlerhaft ist, und dein Kabel in deinem Router stecken hast, könnte das "defekte" Wlan auf ein tiefergehendes Problem hinweisen.

Imho sieht die Situation wie folgt aus: du hast die letzten Wochen/Monate ohne, bzw. mit wenigen Problemen gespielt. Seit ein paar Tagen (vermutlich 7) zickt dein Wlan-Router rum und dú dachtest, du wärst besonders gewitzt und hast einfach "irgendwie" ein LAN-Kabel verlegt. Seither kommt es zu diesen Spielabstürzen, was natürlich an diesem Spiel liegen muss. Denkfehler erkannt?
Gate Crasher Aurek, Dragonslayer from Beyond
veteran and founder of Jarkai Sword, fellow soldier of Rambovi's Eight, member of The-Force.

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 06:32 AM | #18
Quote: Originally Posted by JaborAnDubhar View Post
Die Wartungs-Meldung war vor einigen Tagen auch das einzige, was ich bei Zugriff auf swtor.com erhielt. Ein Freund im TS meinte, es könne an den Cookies liegen. Ich löschte den Cookie-Speicher und voila!: swtor.com geht wieder ganz normal. Die meisten Fehler liegen nun mal halt auf dem eigenen Rechner. SWTOR ist sicherlich sehr empfindlich, was diese Fehler anbelangt und "bestraft" sie in Form von Systemabstürzen etc., wenn man dies aber weis, und sein System sauber und up-to-date hält, hat man imho weit weniger Probleme.
ich halte mein rechner sauber, da ich ihn auch für meine arbeit brauche.
bitte nicht noch jemand der mir weiß machen will das ich mein rechner nicht richtig benutze XD
ist nicht böse gemeint, wirklich ^^

zudem nutze ich ccleaner um meine cookies zu löschen.
aber ich mach es gerne noch mal mit dem löschen ^^

also auch nach erneuten löschen komm ich so nicht auf die seite.

TheLondo's Avatar


TheLondo
02.13.2013 , 06:45 AM | #19
Hi,
auch ich habe dieses Problem des öfteren.
Es lässt sich aber zumindest bei mir dadurch beheben, dass ich auf der Homepage Strg+F5 drücke, wodurch die Seite erneut vom Server lädt.
Empire Munchkinsgilde

xXOrphenXx's Avatar


xXOrphenXx
02.13.2013 , 07:02 AM | #20
Quote: Originally Posted by TheLondo View Post
Hi,
auch ich habe dieses Problem des öfteren.
Es lässt sich aber zumindest bei mir dadurch beheben, dass ich auf der Homepage Strg+F5 drücke, wodurch die Seite erneut vom Server lädt.


danke XD
einfach und funzt XD
die einfachsten sachen vergisst man XD