Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Galactic Market

Mousetwitch's Avatar


Mousetwitch
01.31.2013 , 01:21 AM | #1
[EDIT-BIG BUG!]
I have suspected this for a long time now and this time I have proof! When a lot of sales go through at once many sales will never have the credits hit your inbox!
http://i1217.photobucket.com/albums/...psfba00b0e.jpg
http://i1217.photobucket.com/albums/...ps37ac4b89.jpg
http://i1217.photobucket.com/albums/...psb98a47fc.jpg
I've suspected this for a long time but did not care because there was so many small sales that I was still pulling a profit. I kept an eye on these ones though because these sales were 40k-100k EACH. Every one of them is gone now. I screen shotted them as I kept relogging to check on them and they just disappear. FIX THIS! I lost a lot of credits just now let alone the countless amount that I've lost in the past. This is not a tiny bug that you can just overlook!



{Old version below}

I do A LOT of trade on the galactic market with about 600-800k credits going through my hands daily by flipping small items on the market using multiple characters. At the moment though, on The Bastion server, most of my listings are not displaying on the market when searching. I have about 17-20 pages of mods listed on the market and 20+ sales pending for credit xfer in the mail (well over 300k of credits). Did I lock up the account on the system or is this a general server issue right now?

Eterud's Avatar


Eterud
01.31.2013 , 08:11 AM | #2
Ehm...

I never noticed not getting my credits for a sale,
as far as I know the game sends you the cash in 1 hour, or 1 hour and 1 second.

Mousetwitch's Avatar


Mousetwitch
01.31.2013 , 08:39 AM | #3
I've been in contact with customer service and an in-game ticket has been made with them.

I have been made aware that members of the Dev team in Austin check-up on the forums post from time to time. If this issue can not be resolved soon then I would appreciate it if someone could let me know. I don't want to start posting listings in the mass amounts that I was before knowing that the system can't handle it and I'll be losing hundreds of thousands of credits daily again.

Meanwhile I'm sure that in-game support can review my history and set the immediate loss right again. I'll just bite the bullet with my past long term losses. As long as I was pulling a profit in past weeks, I'll just take it as a massive commission fee.

[Edit: Ticket still not serviced]

Mousetwitch's Avatar


Mousetwitch
02.05.2013 , 04:56 PM | #4
Multiple tickets made by myself and the call center and this is the response that I get;
http://i1217.photobucket.com/albums/...ps43f9ab56.jpg
http://i1217.photobucket.com/albums/...ps1f0209bf.jpg

At this point it seems that they are not going to refund lost credits or the cartel coins wasted. They have not responded to my forum thread and the call center just told me that they are unwilling/unable to do anything about it.

At this point I am posting this as a notice to anyone who does a lot of trade on the Galactic Market: Screenshot and count the amount of sales and posts that you do compared to the amount of credits that you receive. If, like me, you post a lot of items on the market then you will see that you are actually not receiving the credits for all of your sales. This bug sucks up millions upon millions of credits a day and you will never get any of it back. I have been watching this bug for some time now and they have failed to take any action on fixing it.

HiltoftheDragon's Avatar


HiltoftheDragon
02.05.2013 , 05:38 PM | #5
I myself also do alot of GTN transactions and have been keeping close tabs on creds since the emails were coming in empty. On my end ive concluded that im getting all my credits....its that im getting repeat emails for each sale. Ive checked and double checked this. I go thru each mail after collecting all creds and i read one by one that says creds will be here in 1 hour. I then have a repeat mail that says the same message with the creds.

Again, this is whats happening on my end. Ive seen no loss of creds as of yet.
The Starkillerz Legacy
Creedess - 55 Assassin * Adea - 55 Marauder * Noliana - 55 Mercenary
Serinety - 55 Operative

Mousetwitch's Avatar


Mousetwitch
02.05.2013 , 05:40 PM | #6
Quote: Originally Posted by HiltoftheDragon View Post
Again, this is whats happening on my end. Ive seen no loss of creds as of yet.
A bug is never consistent. Just keep an eye on it. I'm not looking for people that don't have this issue to be ticked. I'm looking to have others with this issue push it against them to get it fixed.

Bethmora's Avatar


Bethmora
02.05.2013 , 05:47 PM | #7
I have seen this for awhile now, but it looks like copy emails with no credits. I have had 1 thing sell with 2 emails for it and one with the credits. I have also sold an item and opened it before the 1 hour and i ended up with another email for the same thing with no creds. just post one thing and have your alts buy it to test it out.

Mousetwitch's Avatar


Mousetwitch
02.05.2013 , 05:56 PM | #8
This bug will only arise if many listings sell within a short span of time. If people want to stay safe and keep clear of this bug then don't list a lot of high demand items at once. Like mods or metals. People will often buy all of your listings out at once if you have a good price and you will not see all of the credits come to you most of the time.

MariaD's Avatar


MariaD
02.05.2013 , 09:55 PM | #9
I do not understand the screenshots you posted as proof. Can you please explain? I see some money from sold items. Then I see some 0-credit emails - those you get one hour before you get the money. Where is the loss? Where is the proof? Can you please explain what you mean?
Quicker
Easier
More seductive