Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

OK Bioware, what's with the lag and crashes??

STAR WARS: The Old Republic > English > Customer Service
OK Bioware, what's with the lag and crashes??
First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
03.05.2013 , 06:17 AM | #1301
Quote: Originally Posted by stars_fan View Post
So your ISP connects directly to Biowares server? NO

You have no idea how many things are between your computer and their server. If anything in between has an issue then you will feel it.

Next time you experience the problem create a thread with a traceroute to your game server. Although traceroute isn't a good tool it can help give an idea of what is going on. It would also help to have a trace of things working as they should.
stars_fan

You have to realize, some just want to complain and nerd rage on others then accept any help in looking for a cause to the lag they have.

One person's lag issue doesn't mean its the next persons but some just do not want help.

It seems in this thread it has become it's a us and them , us that have no lag and them that do.

Below is an example of an issue in the first 4 hops and the effect it had getting to the dota server
2 tests from same ISP in the same city done within 2 minutes of each other with hop 7/6 onwards identical.
Complaint was constantly getting 100-170ms ping when his mates all had 30-50ms
Spoiler


Spoiler

MilesTeg_cy's Avatar


MilesTeg_cy
03.05.2013 , 09:17 AM | #1302
- This all started after the patch
- The problem is non existent with other MMO's, so it is not about the local connection or the ISP.
- This may be affected by a third party software like an anti-virus cos. some have it and some don't.
- Company may be trying to squeeze more money out of it, so they may be reducing the costs by removing some software, hardware or personnel out of the system which may be causing this problem.
- Either they have totally have no idea what to do or they already know what's going on but they don't want to fix it because of financial or other issues and just trying to keep us on suspense.
- The love of Star Wars keeps us in the game and they are counting on this.
- Customers with no problem is still enough for them and they don't really care enough about us yet.

Some of the above, all of the above or none of the above. You decide.
All governments suffer a recurring problem: Power attracts pathological personalities. It is not that power corrupts but that it is magnetic to the corruptible. Such people have a tendency to become drunk on violence, a condition to which they are quickly addicted. - Frank Herbert

SirThrorjedi's Avatar


SirThrorjedi
03.13.2013 , 03:09 PM | #1303
Quote: Originally Posted by MilesTeg_cy View Post
- This all started after the patch
- The problem is non existent with other MMO's, so it is not about the local connection or the ISP.
- This may be affected by a third party software like an anti-virus cos. some have it and some don't.
- Company may be trying to squeeze more money out of it, so they may be reducing the costs by removing some software, hardware or personnel out of the system which may be causing this problem.
- Either they have totally have no idea what to do or they already know what's going on but they don't want to fix it because of financial or other issues and just trying to keep us on suspense.
- The love of Star Wars keeps us in the game and they are counting on this.
- Customers with no problem is still enough for them and they don't really care enough about us yet.

Some of the above, all of the above or none of the above. You decide.
h_good _post:/INDEED
Seek and Destroy the weaklings.

Sithcreep's Avatar


Sithcreep
03.15.2013 , 06:01 AM | #1304
Update: had the techie from my ISP check my connection/wires again and he detected that my Netgear Powerline adapters didnīt work properly. Seems like the connection wasnīt entirely stable due to some unspecified source of noise in the circuits. He plugged the target Powerline adapter into a different socket and voila, problem solved. No more lag, no more disconnects and even a slightly improved ping. Looks like I owe some guys an apology

What I still donīt understand is why all the other games didnīt seem to be affected by that unstable connection at all, really weird..
Quote: Originally Posted by Darkabysslord View Post
Panda ??? who is this Panda U speak of Carl.

OwenBrooks's Avatar


OwenBrooks
03.15.2013 , 06:05 AM | #1305
The Force Works in Mysterious Ways .... glad you found the issue

Edit - I had an issue with my ADSL dropping, cause was the powerboard with my hands free phones plugged in at the same time, plugged just the router into a different power point, fixed.