Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

OK Bioware, what's with the lag and crashes??

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
OK Bioware, what's with the lag and crashes??
 
First BioWare Post First BioWare Post

KnightElite_'s Avatar


KnightElite_
02.02.2013 , 10:32 PM | #1021
Quote: Originally Posted by OwenBrooks View Post
The one that I have concerns with is Hop 13 152.179.164.162
Good catch, I was looking at the other lines and missed that one completely.

lordmazley's Avatar


lordmazley
02.02.2013 , 10:32 PM | #1022
Quote: Originally Posted by OwenBrooks View Post
Yes red eclipse was one that had major issues connecting and appeared to be an issue with cable and wireless (vodafone) , the below when you get lag should indicate something.

do a "Netstat -n -p tcp -b | more" and with the game running get the ip address of the server , this will be an ip using the 20000- 30000 range and then do a "pathping -n" to the server this will give you the display of all hops between you and the servers and should give an indication on where the issue is. (pathping can take about 5 minutes to complete)
Read this to help interpret the results http://www.nanog.org/meetings/nanog4...eroute_N45.pdf

Good explanation is here http://www.swtor.com/community/showthread.php?t=272590
http://www.swtor.com/de/community/sh...d.php?t=368299
For some stupid reason i can't get the path ping to goto a .txt file so i just copied and pasted it

Spoiler


so what does that mean. I am very new to ISP stuff so any info would be very helpful. Bioware? or my ISP?

OwenBrooks's Avatar


OwenBrooks
02.02.2013 , 10:40 PM | #1023
Hi lordmazley comparing to the previous tests on here even though your pathping is not as bad,

152.179.164.162 was dropping 3% at time of your test but 6% at time of KnightElite_ test.

Both these indicate packet loss occuring on packets forwarded to the next hop, some of the ones coming in on a different path also indicated loss further back and likely compounding the problem for them.

Yours I imagine will be a lot milder form of ping spikes to some and some others are likely unplayable.

Bioware should be able to have the ability to request a test on 152.179.164.162

lordmazley's Avatar


lordmazley
02.02.2013 , 10:44 PM | #1024
Quote: Originally Posted by OwenBrooks View Post
Hi lordmazley comparing to the previous tests on here even though your pathping is not as bad,

152.179.164.162 was dropping 3% at time of your test but 6% at time of KnightElite_ test.

Both these indicate packet loss occuring on packets forwarded to the next hop, some of the ones coming in on a different path also indicated loss further back and likely compounding the problem for them.

Yours I imagine will be a lot milder form of ping spikes to some and some others are likely unplayable.
Ty for the response. my lag bar goes up and down. Only time i get D/C is when i am in transit on a taxi or sometimes in a WZ. Its still pretty darn annoying. So to clarify its not my isp? Sorry to ask again lol

OwenBrooks's Avatar


OwenBrooks
02.02.2013 , 10:46 PM | #1025
No not you ISP, it is near the gateway point for bioware, depending on mpls it may be still a bit off yet but they should be able to request a test with the IP in question.

lordmazley's Avatar


lordmazley
02.02.2013 , 10:49 PM | #1026
Quote: Originally Posted by OwenBrooks View Post
No not you ISP, it is near the gateway point for bioware, depending on mpls it may be still a bit off yet but they should be able to request a test with the IP in question.
well then thank you. You are doing more then BW is and I am happy that I got some clarification from somebody at least . Just don't know what to do at this point in time

OwenBrooks's Avatar


OwenBrooks
02.02.2013 , 10:52 PM | #1027
Quote: Originally Posted by lordmazley View Post
well then thank you. You are doing more then BW is and I am happy that I got some clarification from somebody at least . Just don't know what to do at this point in time
Only suggestion I have is run through the servers until you find one not affected, they all have multiple IPs assigned and one may take a different path in. This is why you can be on the same server as someone else and they will say they have no lag issues at all, as they do not, as coming in on a different IP on a different path you may have major lag and they have none.

Hope that makes sense, until this issue is sorted, sometime it is hard to pinpoint.

lordmazley's Avatar


lordmazley
02.02.2013 , 10:55 PM | #1028
Quote: Originally Posted by OwenBrooks View Post
Only suggestion I have is run through the servers until you find one not affected, they all have multiple IPs assigned and one may take a different path in. This is why you can be on the same server as someone else and they will say they have no lag issues at all, as they do not, as coming in on a different IP on a different path you may have major lag and they have none.

Hope that makes sense, until this issue is sorted, sometime it is hard to pinpoint.
Ya i guess but the problem is I've used cartel coins and stuff on the server in question and it just sucks that i got to move to a new one if the lag never going to get sorted out. Also having 3.5m in credits also makes you cringe on leaving lol

OwenBrooks's Avatar


OwenBrooks
02.02.2013 , 11:00 PM | #1029
I am sure it will be sorted as it is in biowares best interest in the long run, they will be looking even if not saying so on here.

There appears to be more then one issue occuring, hence some are affected more then others.

lordmazley's Avatar


lordmazley
02.02.2013 , 11:00 PM | #1030
Also BW if you are reading this Please get your **** together and fix this