Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crash to Desktop fixed yet?

STAR WARS: The Old Republic > English > Customer Service
Crash to Desktop fixed yet?

steven_ward's Avatar


steven_ward
01.26.2013 , 04:39 PM | #1
Been playing a while and players tell me that the crash to Desktop is like a right of passage if you haven't had it then you haven't been playing TOR long enough.

I've noticed since that last patch the crash to Desktop has got much worse where you can be disconnected at least twice in an hour.

Is there any fix or prevention yet or it is still not fixed?

fyfch's Avatar


fyfch
01.26.2013 , 09:19 PM | #2
They seem to have finally fixed the "CTD", unfortuantly they replaced it with a new and improved "Crash to Loading Screen" that never loads.

"If you do not stand for something, you'll fall for anything"

OwenBrooks's Avatar


OwenBrooks
01.26.2013 , 09:40 PM | #3
Quote: Originally Posted by fyfch View Post
They seem to have finally fixed the "CTD", unfortuantly they replaced it with a new and improved "Crash to Loading Screen" that never loads.
Odd thing today for me is I am now returning to the charachter select screen when I allow the game to kick me out. (trialed it several times)
When this occured previous like during the patch on friday I got the infinite loading screen ( I run fullscreen if it is a factor )

aviatorweldon's Avatar


aviatorweldon
01.29.2013 , 05:53 PM | #4
CTD still happens for me. Their is no rhyme or reason, I'm just playing and it crashes to desktop. Does anyone have any suggestions? I just re-installed the OS so I know its up to date, has the most up to date graphics drivers, etc.

nattodaisuki's Avatar


nattodaisuki
01.29.2013 , 06:44 PM | #5
Quote: Originally Posted by steven_ward View Post
.... crash to Desktop is like a right of passage if you haven't had it then you haven't been playing TOR long enough.
Hmm.. I've been playing since Pre-Order (before the Launch in Dec 2011) and haven't had a single CTD

Of course my systems (in my sig) is a monster compared to what most people have, but not a single crash to desktop since launch.

Suggestions?
First of all Windows 7 64-bit SP1 (Professional or better) , patched with every update.
Second, memory of more than 4GB, since it kind of defeats the purpose of using a 64-bit OS with 4GB or less memory. ( I have 32 GB - since my Core i7 3820 uses a quad channel memory controller - means I need 4 sticks minimum = Four 8GB Memory modules )
Thirdly, tweak your OS to turn off un-needed processes Read this --> The Ultimate guide to speeding up win 7 ready for TOR!

[Edit]
I also play in excess of 10 hours a day (mostly doing crafting and doing dailies for 6+ level 50's )
My slightly over-spec Rig, built specifically for Swtor: Core i7 3820 OC'ed @4.6GHz / MSI X79A-GD65 Mobo / Corsair Vengeance DDR3-1866MHz 8GB x8 / Four 120GB 6Gb/s SSD in RAID0 / nVidia GTX Titan / Enermax Platimax 1200 watt PSU / 3 Acer HN274Hbmiiid 3D Compatible 27inch monitors. CPU and the GTX Titan are custom water-cooled.

OwenBrooks's Avatar


OwenBrooks
01.29.2013 , 07:03 PM | #6
Quote: Originally Posted by aviatorweldon View Post
CTD still happens for me. Their is no rhyme or reason, I'm just playing and it crashes to desktop. Does anyone have any suggestions? I just re-installed the OS so I know its up to date, has the most up to date graphics drivers, etc.
What OS are you using ?

I run win 7 64bit with 670gtx and no crashes yet either

aviatorweldon's Avatar


aviatorweldon
01.30.2013 , 10:08 AM | #7
I'm currently using Windows 7 Ultimate x64, with cross-fired ATI Powercolor 6850's. Last night in an attempt to resolve the issue, I rolled my Catalyst drivers from 13.1 back to 11.11. I will update tonight with how it runs, and if any CTD.

FINNT's Avatar


FINNT
01.30.2013 , 10:17 AM | #8
I have gotten disconnected three times altogether. I get CtD every hour and a half.
:laser:

darklordpotter's Avatar


darklordpotter
01.30.2013 , 10:55 AM | #9
No they haven't fixed it. It doesn't affect the cartel market so of course they haven't fixed it.

OwenBrooks's Avatar


OwenBrooks
01.30.2013 , 11:11 AM | #10
Quote: Originally Posted by FINNT View Post
I have gotten disconnected three times altogether. I get CtD every hour and a half.
If your using 32bit OS have you tried the bcdedit setting ? it has solved or helped drammaticly a lot of those that where crashing every 1-2 hours.