Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't get game to play

First BioWare Post First BioWare Post

Rethielm's Avatar


Rethielm
01.25.2013 , 10:22 PM | #1
My computer is a gaming computer it should meet all requirements to play swtor my tower had been making noises and about the end of December when my last log in is accounted for my computer crashed after I logged onto the game. I sent my computer back to the manufacturer for repairs they replaced my hard drive and power supply which to my knowledge is only things that were changed. The game ran perfectly up to the day it crashed the crashing I figured was more of a hardware issue than software issue, So after waiting for my computer for 2-3 weeks I finally received it in the mail after removing the foam inside the tower making sure everything looked plugged in and fine and all tape was removed I plugged my computer up and turned it on everything about it runs a great as it did the first day I got it like a basically brand new computer. After the basic stuff was done I started installing the game, I did by disc followed the instructions let it go uninterrupted and then when the launcher showed up I typed in my things and let it download the updates when the play button lit up I pressed it the screen went black as it usually does as it starts the game but before it brought up the logo of swtor where you see t7, the jedi with the green lightsaber and all that the game dropped and i was back on desktop. I clicked the swtor icon to bring the launcher again punched in my things and tried again same result black screen then dropped. I went to the launcher and settings for repair it scanned all update files repaired 13 and reinstalled I figured that meant I was good I hit play only to get the same result. I tried uninstalling and re-installing three times both from disc and the website I've done the scan to repair on the launcher It always says everythings okay. I've sent two different laucherdiag emails to the swtor support, I've double clicked fix launcher in the swtor folder I''ve either done all I was told or all i could figure out to do. Everything else about my computer runs fine internet, videos, internet games, everything works except the swtor game. My grandmother who also along with my father play the swtor game, my grandmother recently contacted me to ask if i fixed it yet or not when i told her i didnt she said that was odd because one of my characters showed up on the game ironically it was the last character I was on when the computer crashed. I'm at the end of my rope here I don't know why the game won't play whether its something to do with the computer or the game I haven't the clue my computer was good enough to play before and nothing major like cpu or ram or graphics card was changed the download of the game didn't say your computer is unable to play the game in fact it seems the computer tries to play the game but loses it during start up. I don't know what I'm doing wrong and I'm at the end of my rope I want to play my characters again and not have the $1200 my father spent on the pc or the hundreds of dollars hes spent on both game and subscriptions to go to waste because I can't play Anyone please I beg you help me!

Beruthien's Avatar


Beruthien
01.25.2013 , 10:26 PM | #2 This is the last staff post in this thread.  
Greetings Rethielm,

Could you please post your DxDiag and the content of your client_settings.ini file? You can find the client_settings file in the following location:
Code:
C:\Users\%USERNAME%\AppData\Local\SWTOR\swtor\settings
Thanks!
Beruthien| BioWare Customer Service – Forum Support

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:27 PM | #3
FIrst make sure all windows updates are done and your video drivers are up to date.

if still not working follow the following directions

http://www.swtor.com/community/showt...php?t=498597#4

Rethielm's Avatar


Rethielm
01.25.2013 , 10:38 PM | #4
I did install it before the windows updates were all down but I installed all the updates and reinstalled the game and it still does the same

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:40 PM | #5
Post up the Dxdiag so can check drivers etc

The below should get you to start the game

•Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file and ensure the following are displayed within, or edit/add if so required:
•Fullscreen = false
•D3DFullScreen = false
•RefreshRate = 60

•Save and close the file.
•Start the game as normal.
•Change graphic settings within the game as desired.

Rethielm's Avatar


Rethielm
01.25.2013 , 10:47 PM | #6
I did install it before the windows updates were all down but I installed all the updates and reinstalled the game and it still does the same

Rethielm's Avatar


Rethielm
01.25.2013 , 10:48 PM | #7
I dont know how to put up the diag thing i did the client thing and D3DFullScreen came up true the other two i didnt see

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:53 PM | #8
Quote: Originally Posted by Rethielm View Post
I dont know how to put up the diag thing i did the client thing and D3DFullScreen came up true the other two i didnt see
If you cannot see them just add them on a blank line then save

Fullscreen = false
RefreshRate = 60

Rethielm's Avatar


Rethielm
01.25.2013 , 10:54 PM | #9
heres the client file

[Renderer]
Buckets = 2
D3DFullScreen = true
doShadows = false
GraphicsDeviceId = 26810
GraphicsQuality = 2
Height = 1024
NativeHeight = 1024
NativeWidth = 1280
PerfTestFlags = 17744642
PlantDensity = 50
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 16
Width = 1280
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 2

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 10:57 PM | #10
Fullscreen = false <------ insert this one on new line
D3DFullScreen = false <------- change this to say false not true
RefreshRate = 60 <------- insert this one on new line

Edit - make sure your video driver is up to date