Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Update Stuck

-Velik-'s Avatar


-Velik-
01.25.2013 , 05:10 PM | #1
Launcher won't patch past Main Assets 101 (0%)

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 05:13 PM | #2
The below post is a good first step with this issue.

Quote: Originally Posted by Bronholz View Post
Greetings kenandk,

Thanks for contacting us, please follow the steps below to try and resolve the issue.

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.

Thanks for your patience.

-Velik-'s Avatar


-Velik-
01.25.2013 , 05:20 PM | #3
Tried that and still stuck at installing main assets 101.

Here is my Launcher log

Spoiler

starcckwalker's Avatar


starcckwalker
01.25.2013 , 05:26 PM | #4
Hi Velik, while you try to solve your issue, can you please support this thread? http://www.swtor.com/community/showthread.php?t=590556

Hope it can help us all

OwenBrooks's Avatar


OwenBrooks
01.25.2013 , 06:09 PM | #5
Still here velik, i am looking to see if i can find any commonality with the couple of others having issues, none yet though.