Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disconnects lead to never-ending loading screen

STAR WARS: The Old Republic > English > Customer Service
Disconnects lead to never-ending loading screen

xeraphyne's Avatar


xeraphyne
01.24.2013 , 11:39 AM | #1
Everytime I'm disconnected from the game whether it is server lag or my ISP or for whatever reason I get kicked to a forever load-in screen instead of the character select or even the server select screen. The problem started after the patch 1.6.3 on Wednesday.

DakotaDoc's Avatar


DakotaDoc
01.24.2013 , 12:34 PM | #2
Same here. Used to take me back to the server select screen. No longer

xeraphyne's Avatar


xeraphyne
01.24.2013 , 12:39 PM | #3
Quote: Originally Posted by DakotaDoc View Post
Same here. Used to take me back to the server select screen. No longer
I have to completely close out of the game and restart it every time and having a security key with this problem takes forever to get logged back in

Angry_Ferth's Avatar


Angry_Ferth
01.24.2013 , 02:09 PM | #4
I am having this issue as well. I live in a remote area and my ISP is not the most reliable. Normally, I can live with it... but now every time there is an interruption in my connection I have to force the client to shut down completely and then restart it. This is a major pain.

Branavan's Avatar


Branavan
01.24.2013 , 02:30 PM | #5
Im getting the same problem and i found on he forum looks like same thing happened around 05/02/2012, not sure if they fixed it then o if the affected people just quit

EldonNyriss's Avatar


EldonNyriss
01.24.2013 , 02:37 PM | #6
Same problem, quite annoying really.
Sethrana, Mercenary EleanorPhi, Jedi Sage
Ondaii, Sniper Wiress, SorceressElephi, Scoundrel

CWBuff's Avatar


CWBuff
01.24.2013 , 03:55 PM | #7
Same here... happened at least three times today. There's a patch tomorrow, though, so hopefully it will correct this issue.


Fade to Black...
"I cannot agree with those who rank modesty among the virtues. To the logician all things should be seen exactly as they are, and to underestimate one's self is as much a departure from truth as to exaggerate one's own powers." - Sherlock Holmes

Angry_Ferth's Avatar


Angry_Ferth
01.25.2013 , 05:27 PM | #8
So, this issue seems to have been ignored by the emergency update today...

DublineRR's Avatar


DublineRR
01.25.2013 , 06:03 PM | #9
same story here. its extrimely annoying
Say farewell to a fallen angel
Funeral for a useless soul
Say farewell to the life I've taken
Funeral for a heart that's forsaken

DarthSynyc's Avatar


DarthSynyc
01.25.2013 , 06:11 PM | #10
same exact thing im dealing with my connections just fine yet everytime i log in i get massive lag then the red x and then botted to frozen loading screen.

I CALLED SUPPORT THE LADY DIDNT EVEN KNOW THERE WAS A PATCH TODAY!!!!!!!!!! SHE SAID THERE WAS NO PATCH TODAY SIR THEN ASKED TO PUT ME ON HOLD, CAME BACK AND SAID TECH SUPPORT CLOSED A HOUR AGO WE CAN'T DO ANYTHING FOR YOU. yOU WILL HAVE TO CALL BACK AT 1AM CST. I ASKED WILL I BE COMPENSATED FOR MY LOST TIME IM PAYING YOU FOR AND SHE SAID NO SIR YOU HAVE TO CALL TECH SUPPORT AND IF THIS IS A KNOWN ISSUE ITS BEING WORKED ON.

HOW THE **** IS IT BEING WORKED ON IF THEY ARE CLOSED!!!!!!!!!! I WAS RIGHTWHEN I SAID IM NOT THE ONLY ONE WITH THIS PROBLEM.