Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cant install Main Assets 100 past 19%

STAR WARS: The Old Republic > English > Customer Service
Cant install Main Assets 100 past 19%
First BioWare Post First BioWare Post

Young_Wolf's Avatar


Young_Wolf
01.24.2013 , 09:05 AM | #1
Spoiler

ng this issue since yesterday, did all the troubleshooting and still wont work.

Young_Wolf's Avatar


Young_Wolf
01.24.2013 , 09:06 AM | #2
Been having the issue since yesterday, and did all the troubleshooting.

Beesodd's Avatar


Beesodd
01.24.2013 , 09:29 AM | #3 Click here to go to the next staff post in this thread. Next  
Hi Young Wolf,

Please make a backup first in case this causes issues. Then please navigate to C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets and delete the swtor_main_anim_humanoid_bfns_1.tor file. Then see if this helps the patching to progress.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

KrishnaeMarcelle's Avatar


KrishnaeMarcelle
01.24.2013 , 09:38 AM | #4
And my problem? I am awaiting a response! I did as I was asked on another thread and I'm still "in the dust"!

http://www.swtor.com/community/showthread.php?t=589620
Wayii, ni mirdala dalal'ika!

Young_Wolf's Avatar


Young_Wolf
01.24.2013 , 09:38 AM | #5
There's two files bay that name, should I delete both?

OwenBrooks's Avatar


OwenBrooks
01.24.2013 , 09:43 AM | #6
Quote: Originally Posted by Young_Wolf View Post
There's two files bay that name, should I delete both?
There should only be one file with that exact name

swtor_main_anim_humanoid_bfns_1.tor

Beesodd's Avatar


Beesodd
01.24.2013 , 09:44 AM | #7 This is the last staff post in this thread.  
KrishnaeMarcelle, I saw you taking steps with OwenBrooks (EDIT: And he appears on cue ) and was watching that thread in case I needed to intervene. The step of starting with a clean boot to discount potentially interfering 3rd party programs is a good one.

Young_Wolf, if there's 2, that's odd alright. Please double check the text just before the ".tor", which is "bfns_1" in this case. Leave the ones with a different suffix.

Thanks.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Young_Wolf's Avatar


Young_Wolf
01.24.2013 , 09:44 AM | #8
Yeah, there was only one. I misread the other.

Young_Wolf's Avatar


Young_Wolf
01.24.2013 , 09:46 AM | #9
And all that did is make it error sooner.

OwenBrooks's Avatar


OwenBrooks
01.24.2013 , 09:51 AM | #10
Can you open a command prompt as administartor and run chkdsk c: /f presuming c is where you installed the game.