Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at "Installing Main Assets 100 (0%)"

STAR WARS: The Old Republic > English > Customer Service
Stuck at "Installing Main Assets 100 (0%)"
First BioWare Post First BioWare Post

GoodGuyChuck's Avatar


GoodGuyChuck
01.24.2013 , 02:38 PM | #61
Quote: Originally Posted by Bronholz View Post
KrishnaeMarcelle,

I can see that from the other thread you were advised to update your drivers, but they still seem to be from 7/4/2012. Are these the latest drivers available for your card? You can check the manufacturers website for any updates.


GoodGuyChuck,

Do you have space to move the folder to a different drive?

I would also like you to (as suggested by OwenBrooks) to try running a chkdsk and Memtest86+.

Thanks.
I am trying to move it to C: and it has space but it wont move anything past swtor_main_art_creature_npc_1.tor so now I will test memtest.

distiny's Avatar


distiny
01.24.2013 , 02:49 PM | #62
I also have the same issue, I'm stuck at installing main assets 100 28%.

This is the first time this happend to me, in no sane galaxy can drivers have anything todo with it.... the launcher downloads and extracts (installs) files. how can a gpu driver for example influence that lol.

Something went wrong with the last update, it's up to the devs to figure it out not sending us on useless goose chases...

and yes I tried everything suggested here.

GoodGuyChuck's Avatar


GoodGuyChuck
01.24.2013 , 03:07 PM | #63
Now I tried memtest, I let it go to 7% pass and no errors detected.

GoodGuyChuck's Avatar


GoodGuyChuck
01.24.2013 , 03:24 PM | #64
CS, can you be active trying to help us? Sometimes your replys takes too long.

Wittyavenger's Avatar


Wittyavenger
01.24.2013 , 03:42 PM | #65
Quote: Originally Posted by Bronholz View Post
Greetings GoodGuyChuck,

Have you tried the steps below?
Spoiler

Please be aware that this may cause you to download additional files.

Additionally do you have SWTOR Unleashed on your computer? If so this can cause issues with patching so please remove it.

Thanks for your patience.
Whenever I use your linked url it downloads then says laucher has stopped working.
Saving lives, one smart-*** comment at a time.

I RP, so what?

GoodGuyChuck's Avatar


GoodGuyChuck
01.24.2013 , 03:44 PM | #66
Quote: Originally Posted by Wittyavenger View Post
Whenever I use your linked url it downloads then says laucher has stopped working.
EDIT: Oh, I thought that was for me. My bad.

Wittyavenger's Avatar


Wittyavenger
01.24.2013 , 03:52 PM | #67
Quote: Originally Posted by Bronholz View Post
Hi again GoodGuyChuck,

So of the files are becoming corrupted during the patching process and forcing the launcher to keep recreating them.

Please can you go to the game folder and delete these two files:
  • patcher.version
  • retailclient_swtor.version
Please then reboot your computer and try to patch again. If this still continues to stick please post the log of that attempt.

For testing purposes would you have space to move swtor to the other drive?

Thanks.
So you're admitting these files are becoming during your patching process? I screen-shotted this btw, for when you close this thread.
Saving lives, one smart-*** comment at a time.

I RP, so what?

Bronholz's Avatar


Bronholz
01.24.2013 , 03:54 PM | #68 This is the last staff post in this thread.  
Hi again GoodGuyChuck,

Did you try running the chkdsk?

If you haven't already please can you try creating a new Windows User Profile(with admin rights) to see if this changes the situation at all. You can try this as well distiny.

Wittyavenger,

Due to a huge number of setups and conflicts that can occur, files can very easily become corrupted during the patching process, due to hardware or software issues.
Spoiler

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

GoodGuyChuck's Avatar


GoodGuyChuck
01.24.2013 , 03:54 PM | #69
Quote: Originally Posted by Wittyavenger View Post
So you're admitting these files are becoming during your patching process? I screen-shotted this btw, for when you close this thread.
Do it, bioware wont be able to fix this anyway.

KrishnaeMarcelle's Avatar


KrishnaeMarcelle
01.24.2013 , 04:03 PM | #70
Quote: Originally Posted by Bronholz View Post
KrishnaeMarcelle,

I can see that from the other thread you were advised to update your drivers, but they still seem to be from 7/4/2012. Are these the latest drivers available for your card? You can check the manufacturers website for any updates.
Yes, it is the last for my video card. I downloaded all updates available on the website today!

I really believe that the problem is not the computer, but in the update. After all, I'm not the only one with the same problem. It seems that many are harmed, like me..

A compensating by stress would be good. Dreaming is possible.
Wayii, ni mirdala dalal'ika!