Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game randomly logs off and get stuck on loading screen

STAR WARS: The Old Republic > English > Customer Service
Game randomly logs off and get stuck on loading screen

AGiardinella's Avatar


AGiardinella
01.30.2013 , 03:05 PM | #51
I just got off the phone with BW after being in a que for 30 minutes. They are having problems where people are being disconnected and they are dealing with the issue right now

Raideag's Avatar


Raideag
01.30.2013 , 03:09 PM | #52
Some providers are having some latency / packetloss issues. Might want to check to see if your route to the SWTOR server goes through one of these providers backbones.

http://internetpulse.net/

Like yours my latency has been shooting up over one hundred thousand after a minute of game play, then sent to the infinite loading screen.
The Wampas Legacy - lvl 50 - Jedi Covenant
Genla (50) Ossktini (50) Aldius (50) Dodman (50) Senturi (50) Maffis (50)
Raideag (50) Osskto (50)

haliy's Avatar


haliy
01.30.2013 , 03:43 PM | #53
just got a chance to log in and started to set up a new GUI. after about 4 min of moving windows around, ended up getting the semi-log out with the loading screen stuck at 25% also with no movement. I closed out swtor completed and logged back in just to have the same thing happen after 3 minutes of being on.
MOSAIC - JEDI COVENANT
Guild Website
Haliy - 55 Sentinel ~ Windigo - 55 Shadow ~ Kája - 55 Sage
Vindeta - 55 Commando ~ Snapshote - 55 Operative

Achlyslol's Avatar


Achlyslol
01.30.2013 , 03:45 PM | #54
Am still not able to play the game, I was on Ilum and I lagged for a second and then I got knocked into a loading screen and then nothing happens for 10 mins. I have tried to delete the cache and stuff already suggested but nothing is working. I do pay to play the game and am very upset at the lack customer service about this. Please fix it so I can play. Thanks

Smuglebunny's Avatar


Smuglebunny
01.30.2013 , 03:48 PM | #55
I am not able to play the game. Constant lag>endless load>have to tab out every 3 min. Never had this problem before right now.

KingDemonwing's Avatar


KingDemonwing
01.30.2013 , 05:54 PM | #56
Same thing is happening to me as well, I logged into my jugg and went to move after being on for all of 30 seconds and it logged me off, tried my sentinel and it did the same thing after about a minute.
MOSAIC - JEDI COVENANT
Guild Website
Honderin - Sentinel
Rei'kirc - Juggernaut