Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR unspielbar

First BioWare Post First BioWare Post

Sandower's Avatar


Sandower
01.25.2013 , 11:47 AM | #21
Was ist denn nun mit meinem Ticket wie sieht denn da der Stand der Dinge aus?

Hab es heut mal komplett neu runtergeladen und nicht wirklich besser -.-

Senjun's Avatar


Senjun
01.25.2013 , 08:27 PM | #22
Unser Gelber freund Könnte uns ja mal Erzählen ob es in naher Zukunft arbeiten an der Engine geben wird.....
Ob mal ne vernünftige an die Sonne

Electricdawn's Avatar


Electricdawn
01.26.2013 , 11:33 AM | #23
Öhm... mal eine dumme Frage:

Hast Du im Catalyst Control Center alle externen Einstellung (speziell die Kantenglättung) auf "kontrolliert von Anwendung" gestellt? SWToR wird extrem langsam, wenn es die Kantenglättung nicht selbst kontrollieren kann.

Das wäre mal meine Vermutung.

Sandower's Avatar


Sandower
01.26.2013 , 05:18 PM | #24
Japp auch komplett alles so eingestellt und hat nichts gebracht. Ich warte eigentlich immer noch auf eine Rückmeldung wegen meinem Ticket von einem Gelben, aber seit dem das mal angesprochen habe ist hier von denen nichts zu sehen...

Nassauer's Avatar


Nassauer
01.27.2013 , 02:01 AM | #25
Bei mir war es auch so. In Assation hatte ich auf einmal mittem im Raid ein starkes Ruckeln bekommen. Und das hattes sich auch nur leicht gebessert nach einem neu start. Ich habe dann das System neu aufgesetzt, was zu keiner Verbesserung führte. Anschließend überprüfte ich die Treiber. War alles soweit auf den aktuellsten Stand. Zuvor hatte ich den aktuellsten Treiber von NVidea geladen. Habe mir dann im NVidea Tool die Einstellungen für SWTOR angeschaut und dort Änderungen vorgenommen. Habe alle Funktionen ausgeschaltet die NICHT von SWTOR selbst gesteuert werden konnte und zusätzlich die Physik berechnung von automatich nach "von Grafikkarte berechnen lassen" umgestellt. Zusätzlich habe ich SWTOR neu runter geladen und neu installiert. In SWTOR habe noch die Anzahl der gerenderten Spielerfiguren auf NIEDRIG gestellt. Seit dem habe ich bessere Performance und etwas bessere FPS. In PVP-Kämpfen komme ich nun so auf 20-30 FPS.

stahlratte's Avatar


stahlratte
01.28.2013 , 04:21 AM | #26
habe das ganze samstg im ts mit verfolgt (wir sind in der selben gilde) - scheint so, als hätte die SSD das problem verursacht...nach nem firmware update läuft wohl jetzt wieder alles, beim schreiben auf die auslagerungsdatei hats wohl das ganze system gebremst

ich stups ihn im ts mal an, obs auch so stimmt
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

stahlratte's Avatar


stahlratte
01.28.2013 , 04:29 AM | #27
...wer probleme mit fps einbrüchen oder mikrorucklern auf win7 64 bit hat...sollte auch mal das hier probieren:

http://www.microsoft.com/en-us/downl...s.aspx?id=8109

nach dem letzten patch vom mittwoch gings bei mir mal wieder los...und ein einspielen der letzten directx9 core dateien hat mir bei SW:ToR und Herr der Ringe online schon mehrmals genannte Probleme beseitigt, vor allem nach Installation neuer Treiber sowie nach Ptaches
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

Naugor's Avatar


Naugor
01.30.2013 , 05:00 PM | #28 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

Sandower, bitte entschuldige die verspätete Rückmeldung. Hat sich dein Problem nun wie von stahlratte bereits geschrieben gelöst?

Über eine Rückmeldung würde ich mich freuen.
Naugor | BioWare Customer Service - Forum Support

tekklar's Avatar


tekklar
01.30.2013 , 05:39 PM | #29
Guten Tag,
Ich habe die selben Probleme wie der TE,
Habe auch den Rechner Komplett neu aufgesetzt, habe auch den Tipp von Stahlratte Probiert was aber keine Abhilfe geschaffen hat, bei mir ging es bis vor 2 Wochen auch absolut reibungslos selbst 16er Op's auf hoch waren kein Problem.

Hier mein DxDiag.
Spoiler

Germut's Avatar


Germut
01.31.2013 , 11:18 AM | #30
Und ich melde mich auch wieder.
Nach dem Neuinstallieren (siehe Seite 2 dieser Thread) hat es kurz den Anschein gehabt, dass es funktioniert. Doch heute wieder das Selbe. Kaum ist irgendwo in der Nähe Kampf oder ich bin selbst im Kampf, stürzt die FPS auf 10 - 15 frames ab.