Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Leere Serverliste

First BioWare Post First BioWare Post

Calysettra's Avatar


Calysettra
01.23.2013 , 04:05 PM | #11
Pathping:

Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

0 192.168.0.105
1 * *



Tracert:


Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

1 * * * Zeitberschreitung der Anforderung.
2 18 ms 6 ms 17 ms 172.30.21.77
3 7 ms 7 ms 7 ms 172.30.21.249
4 12 ms 10 ms 9 ms ae2.FRA-M2.ip-bb.kabel-badenwuerttemberg.de [78.42.40.13]
5 10 ms 12 ms 10 ms po1.franco15.fra.seabone.net [89.221.34.16]
6 11 ms 11 ms 47 ms ffm-b12-link.telia.net [213.248.68.189]
7 70 ms 13 ms 15 ms ffm-bb1-link.telia.net [213.155.132.208]
8 26 ms 24 ms 24 ms prs-bb1-link.telia.net [80.91.245.105]
9 28 ms 29 ms 142 ms ldn-bb1-link.telia.net [213.155.134.39]
10 39 ms 39 ms 37 ms dln-b3-link.telia.net [80.91.249.134]
11 38 ms 38 ms 39 ms bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82]
12 39 ms 38 ms 45 ms 159.153.72.252

Ablaufverfolgung beendet.

romfis's Avatar


romfis
01.23.2013 , 04:32 PM | #12
Hier ein Beispiel:

Pathping:

Spoiler


Die Textdatei findest du unter "C:\pathping.txt" wenn du die Datei zu früh öffnest steht innerhalb den ersten 10-15 Minuten nicht alles drinnen.
Highscore: 353.017.522 Credits - Sponsored by Karagga @ TOFN & T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7 2760QM | MS-16F2 | nVidia GeForce GTX 570M 1536 MB GDDR5 | 15.6“ 1920x1080 @ 60 Hz | 4x 4096 MB Samsung | 2x 750GB 7200 Upm Seagate Momentus | MS Win 8.1 Pro WMC 64Bit

Calysettra's Avatar


Calysettra
01.23.2013 , 05:53 PM | #13
Das was ich gepostet habe ist alles was dabei raus kam, genau das stand in den beiden Text dateien die angelegt wurden, ich habe das lediglich kopiert.

Germut's Avatar


Germut
01.23.2013 , 07:27 PM | #14
Bin jetzt kein Fachmann, aber ich würde sagen, dass da was fehlt.

Bin mal gespannt was bei rauskommt, hatte heute auch ne leere Serverliste, ging aber von selbst wieder weg.

Mundako's Avatar


Mundako
01.23.2013 , 09:27 PM | #15 Click here to go to the next staff post in this thread. Next  
Hallo Calysettra,

in der Tat fehlt da normalerweise noch etwas beim Pathping. Sollte dies alles sein, was in der Datei steht, dann wurde vermutlich entweder zu früh das cmd Fenster geschlossen (während der Pathping noch lief) oder es liegt einfach daran, dass die Verbindung ab da an nicht mehr weiter verfolgt werden konnte.
Dies würde dann bedeuten, dass du dich am besten mal mit deinem Internetanbieter in Verbindung setzt und dort die Verbindung zu unserem Server einmal erneut untersuchen lässt.
Mundako | Bioware Customer Service - Forum Support

Calysettra's Avatar


Calysettra
01.24.2013 , 01:00 AM | #16
Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

0 192.168.0.105
1 * * *
Berechnung der Statistiken dauert ca. 0 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 192.168.0.105

Ablaufverfolgung beendet.

Mundako's Avatar


Mundako
01.24.2013 , 01:21 AM | #17 Click here to go to the next staff post in this thread. Next  
Hallo Calysettra,

vielen Dank, dass du noch einmal den kompletten Pathping hier reinkopiert hast. In der Tat fehlt da ziemlich viel. Im Grunde wird nur dein Computer aufgelistet und ab da an wird weiterhin keine Verbindung mehr in Richtung Server aufgelistet. Dies deutet recht stark auf ein grundlegendes Routingproblem des Internetanbieters hin.
Zunächst einmal würde ich vorschlagen das Modem/den Router komplett neuzustarten und es noch einmal zu probieren. Sollte es nicht weiterhelfen, dann kontaktiere bitte deinen Internetanbieter und lasse sie von dem Problem wissen. Der Pathping kann dir beim Gespräch möglicherweise weiterhelfen.

Melde dich doch am besten hinterher noch einmal.
Mundako | Bioware Customer Service - Forum Support

Calysettra's Avatar


Calysettra
01.24.2013 , 01:53 AM | #18
Habe gerade mit Kabel Bw gesprochen, es liegt nicht an meiner Seite. Alle Signale die rein und raus gehen sin absolut ok. Routerneustart habe ich auch ausgeführt.

NUn habe ich auch mal DC Universe getestet, läuft einwandfrei.

Germut's Avatar


Germut
01.24.2013 , 09:59 AM | #19
Hey Calysettra.

Schau mal nach ob bei dir die launcher.exe oder die swtor.exe in deinem Installationsverzeichnis vielleicht im Kompatibilitätsmodus läuft. Bei mir war das so und ich hatte auch eine leere Serverliste. Wenn nur eines von beiden im Kompatibilitätsmodus läuft, dann gibts Probleme.

Calysettra's Avatar


Calysettra
01.24.2013 , 10:41 AM | #20
Ich lasse beide schon von anfang an, sprich seit realise im Kompalitätsmodus laufen. Falls dies ein Problem darstellen sollte dan erst seit neuestem. Allerdings habe ich gestern ja erst Swtor neu installiert und da noch nichts umgestellt.