Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

What is the secret?

Leafy_Bug's Avatar


Leafy_Bug
01.16.2013 , 06:53 AM | #1
I see many post some nice results in the DPS leaderboard. Congratulations to all who are in there. I am working on something as well now but I seem to be having some issues with my sentinel. First and foremost, my system is below:

-------------------------------------------------------
1. CPU : i7 920@ 4.0 GHz (cant go higher due to ram and stress on IMC)
2. RAM : 24GB G-Skill
3. Video : 4x 5870xx
4. Mobo: Asus X58 Rampage Formula
5. HDD: Vertex 2 SSD with 4TB of additional storage in raid.
6. Internet : 400 Mbit fiber optic download, lag from 20-50
-------------------------------------------------


Now that we cleared my system let us look at the problem at hand. I am on teh gav daragon, start my dummy tango, burst opened is 2100 DPS, I sustain this and all of a sudden when I wanna do zealous strike my sentile stops halfway and I gotta do it again. Then I want to use merciless slash and my sentinel does the same. Starts the animation and stops it. I gotta hit it again. Cauterize is available, sufficient focus, I use the button for it, nothing happens. I click it the second time, for it to work. All these combined make my dps drop to 1400. I also noticed an issue with masterstrike. I use it, does not damage and it is available again.


My question is, how do you guys parse on the dummy without these issues? I really can't use the Gav Daragon dummy most of the time because of this. I am using the dummy in my ship but I gotta fly my ship away from the fleet, voss for example, for me to parse properly. That is not the dummy you guys require tho, so how do I sort my issues?

Masarko's Avatar


Masarko
01.16.2013 , 07:19 AM | #2
Quote: Originally Posted by Leafy_Bug View Post
I see many post some nice results in the DPS leaderboard. Congratulations to all who are in there. I am working on something as well now but I seem to be having some issues with my sentinel. First and foremost, my system is below:

-------------------------------------------------------
1. CPU : i7 920@ 4.0 GHz (cant go higher due to ram and stress on IMC)
2. RAM : 24GB G-Skill
3. Video : 4x 5870xx
4. Mobo: Asus X58 Rampage Formula
5. HDD: Vertex 2 SSD with 4TB of additional storage in raid.
6. Internet : 400 Mbit fiber optic download, lag from 20-50
-------------------------------------------------


Now that we cleared my system let us look at the problem at hand. I am on teh gav daragon, start my dummy tango, burst opened is 2100 DPS, I sustain this and all of a sudden when I wanna do zealous strike my sentile stops halfway and I gotta do it again. Then I want to use merciless slash and my sentinel does the same. Starts the animation and stops it. I gotta hit it again. Cauterize is available, sufficient focus, I use the button for it, nothing happens. I click it the second time, for it to work. All these combined make my dps drop to 1400. I also noticed an issue with masterstrike. I use it, does not damage and it is available again.


My question is, how do you guys parse on the dummy without these issues? I really can't use the Gav Daragon dummy most of the time because of this. I am using the dummy in my ship but I gotta fly my ship away from the fleet, voss for example, for me to parse properly. That is not the dummy you guys require tho, so how do I sort my issues?
Simple, log in during the night/ early morning, you find 40 people on fleet.
Fleet lag is gone

Memo-'s Avatar


Memo-
01.16.2013 , 08:46 AM | #3
Or be extremely lucky and be able to migrate to an emptier fleet instance. I was parsing in a depopulated instance once, the whole fleet was like 500 people and I had an instance all for myself.
Delarah | Stilva | Ethawn | Luccia<Lice-Ridden Banthas>Tenori | Weimar | Baritoni | Altto
Maliris | Faris | Jauhe | Sopraano<Reilukerho>Všli | Rai'chu | Bas'so | Sakků
   The Lihavuori LegacyTomb of Freedon Nadd

WannEras's Avatar


WannEras
01.16.2013 , 02:46 PM | #4
It's just lag mate, I'm normally on 50 meg cable and it happens very rarely, but had to use a really slow connection the last couple weeks (400ms average in WZ) and my abilities just seem to fail to activate a lot of the time. Sometimes when I force leap my character will leap, and two seconds later I'm back where I started.

I've seen the master strike thing you are talking about a fair amount in the past, where it doesn't activate but you still see the animation.

Plug you phone up to your comp and try playing SWTOR through WAP, then it'll all become clear!