Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher hängt beim patchen

First BioWare Post First BioWare Post

SimcoAB's Avatar


SimcoAB
01.15.2013 , 01:11 PM | #1
Hallo,
seit dem heutigem Patch startet SWTOR nicht mehr bei mir. Der Launcher startet und bleibt dann bei der "Installation der Hauptdateien 99" stehen und hängt sich auf.
Hat jemand eventuell eine Lösung?

Naugor's Avatar


Naugor
01.15.2013 , 06:59 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo SimcoAB,

Bitte stelle uns deine Launcher Logdatei zur Verfügung, damit wir einen genauen Blick auf deine Schwierigkeiten werfen können.

Vielen Dank für deine Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

SimcoAB's Avatar


SimcoAB
01.16.2013 , 10:06 AM | #3
Ich habe das Problem zwischenzeitlich selbst lösen können. Dazu habe ich im Ordner Assets alle scheinbar neuen Dateien gelöscht, diese waren 0 kb groß, und die Ursprünglichen wieder umbenannt in dem ich die Erweiterung _Orig gelöscht habe. Anschliessend nochmal den ganzen Patch entfernt und den Launcher neu installiert.
Scheinbar ist der Patcher mittendrin hängen geblieben und wußte bei nächsten Start selbst nicht mehr wo er ist

Vielleicht hilft es ja nochmal anderen, die das Problem mal bekommen.

Naugor's Avatar


Naugor
01.16.2013 , 01:50 PM | #4 This is the last staff post in this thread.  
Hallo SimcoAB,

Vielen Dank für deine Rückmeldung. Schön zu hören, dass es nun wieder funktioniert.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.