Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fixlauncher.exe


SnakesHiss's Avatar


SnakesHiss
12.20.2011 , 10:29 AM | #1
I understand that the CS team is very busy so I was hoping I could get help through the community. I am another owner who is having launcher issues. I've tried all of the steps made available via the troubleshooting stickie with the exception of the repair launcher fix. I do not have the option to repair the launcher through the cog wheel and there is no fixlauncher.exe under my directory.

I had issues so I uninstalled the downloaded game and then re-installed with the DVD. I had the fixlauncher.exe under the directory before I un-installed but now that I went with the DVD disks it looks like that was not loaded.

I have re-installed the DVD's again to see if that helps but to no avail.

If for some reason the CS can assist may I ask that you PM me because it is impossible to stay on top of the thread with all the issues and complaints being lodged on this forum.

zephar's Avatar


zephar
12.20.2011 , 10:32 AM | #2
I pmed you

OUToTUNE's Avatar


OUToTUNE
12.20.2011 , 10:34 AM | #3
Exact same problem here, launch game, watched intro, crash..... now crash every time I launch...

Only option is language in the cog wheel settings...

No fix file in my game directory...

sigh.....

OUToTUNE's Avatar


OUToTUNE
12.20.2011 , 10:41 AM | #4
zeph you know of a fix?

zephar's Avatar


zephar
12.20.2011 , 10:43 AM | #5
ive help quite a few with the game now.

is their any error code appearing?

OUToTUNE's Avatar


OUToTUNE
12.20.2011 , 10:45 AM | #6
I think game isnt fully patched and thinking it is....

After several tries, now I get the settings to appear, i dont believe it was patched in yet as every time I launch the game it would download small files...

Trying again now to see if it crashes...

masonb's Avatar


masonb
12.20.2011 , 10:47 AM | #7
This thread seems to have found a fix. Hope it helps.

http://www.swtor.com/community/showthread.php?t=39529

PariahSilver's Avatar


PariahSilver
12.20.2011 , 10:48 AM | #8
Same as OP; I've got no fixlauncher.exe file anywhere on my computer.

Gibzie's Avatar


Gibzie
12.20.2011 , 10:54 AM | #9
im having the same problem, if anyone knows how to sort it, please message me

PariahSilver's Avatar


PariahSilver
12.20.2011 , 11:18 AM | #10
The thread linked a few replies up has the perfect fix.

Downloading the setup file from the site gave me the chance to update my install, which gave me the fixlauncher.exe file, which solved my problem right away.