Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mode Not supported!

First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 09:18 AM | #21
Removing and re-install of video drivers may fix it.

dxdiag will list your monitor instead of unknown if it does fix it.

Edit - Me off to bed, after 1 am here , worst case is play in fullscreen least you know you can get in now

Will be on again in morning

MuratReis's Avatar


MuratReis
01.19.2013 , 09:24 AM | #22
Quote: Originally Posted by OwenBrooks View Post

Edit - need to see why windows doesnt know your monitor ?
Do you think it could be because of an adapter I started using today? -- the connecting parts of the cable for this old monitor does not match the access port into the gpu. I bought an adapter that on one end has the old interface and on the other the interface that will connect to my gpu. With this I can connect my monitor to the gpu.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 09:29 AM | #23
very likely yes, it may mean going into the nvidia control panel and setting the resolutions manually.

MuratReis's Avatar


MuratReis
01.20.2013 , 12:09 AM | #24
Quote: Originally Posted by OwenBrooks View Post
very likely yes, it may mean going into the nvidia control panel and setting the resolutions manually.
I've done a small amount of research and the adapter I'm using is a VGA-to_DVI adapter. I'll test the computer tonight with my newer monitor that supports digital visual interfaces.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

MuratReis's Avatar


MuratReis
01.21.2013 , 08:28 AM | #25
I switched to a modern monitor with a DVI and everything is fine. The issue was the connector. Thanks for your help.
--
Murat
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.21.2013 , 08:38 AM | #26
Quote: Originally Posted by MuratReis View Post
I switched to a modern modern with a DVI and everything is fine. The issue was the connector. Thanks for your help.
--
Murat
Great News Mate Glad it's solved for you thanks for letting me know the outcome.

Dominichayden's Avatar


Dominichayden
07.16.2014 , 01:01 AM | #27
I have managed to get it into windowed mode from the settings, but when i turn it to full screen " mode no supported" any ideas?

OwenBrooks's Avatar


OwenBrooks
07.16.2014 , 01:41 AM | #28
Can you post the contents of the client_settings file and what monitor you have