Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mode Not supported!

First BioWare Post First BioWare Post

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:30 AM | #11
Quote: Originally Posted by KashJedi View Post
I can't believe playing this game has become so difficult.
It isnt the game's fault , windows is not setup correctly for your monitor's resolution, if you make the changes above i am hoping that will fix it, if it changes then windows is overriding the settings and you will need to set the monitor resolution up in windows for unavailable resolutions

MuratReis's Avatar


MuratReis
01.19.2013 , 08:38 AM | #12
Quote: Originally Posted by OwenBrooks View Post
It isnt the game's fault , windows is not setup correctly for your monitor's resolution, if you make the changes above i am hoping that will fix it, if it changes then windows is overriding the settings and you will need to set the monitor resolution up in windows for unavailable resolutions
That didn't work either.

I have been playing the game for months on this computer. This problem started after I patched earlier today. I'm not sure what happened to bring about this issue.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:42 AM | #13
Not sure either mate

open the client_setting file and tell me if the changes you entered are still there or can you tell me if it reverted ?
Edit - You did hit save (just in case) , no double entries ?

if it has reverted will need to look at windows , can you tell me the make and model of your monitor

MuratReis's Avatar


MuratReis
01.19.2013 , 08:47 AM | #14
Quote: Originally Posted by OwenBrooks View Post
Not sure either mate

open the client_setting file and tell me if the changes you entered are still there or can you tell me if it reverted ?
Edit - You did hit save (just in case) , no double entries ?

if it has reverted will need to look at windows , can you tell me the make and model of your monitor
Yeah - I saved and the settings did not revert.

One change is that in-game I have the option to use resolution settings that I've never had before. (I can go into the game in window mode.)

If I set the resolution too high in windows I get the mode is not supported screen. Also, if I try to activate the 3d functions of the gpu, the same thing happens. The monitor I'm using now is old -- I have a new one in a different town that I'll try tomorrow -- but I tried with a massive View Sonic monitor, and has the same issues.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:50 AM | #15
If you have a look in the dxdiag under your video card you can see monitor is unknown, this means you need to specify what the monitor can and cannot do.

Can you delete the entire client_setting file and see what it does ?

worst case we need to amend those settings again when it is recreated.

Edit - Windows does not know that your monitor cannot do more then 1024 x 768 (60) if you select anything higher ingame it will fail.

MuratReis's Avatar


MuratReis
01.19.2013 , 08:57 AM | #16
I got the mode not supported screen. The reverted settings are:

Spoiler
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 08:59 AM | #17
change the native height and native width etc as previous

make sure height and width are the same as native height and width

Width = 1024
Height = 768
NativeHeight = 768
NativeWidth = 1024

MuratReis's Avatar


MuratReis
01.19.2013 , 09:11 AM | #18
Quote: Originally Posted by OwenBrooks View Post
change the native height and native width etc as previous

make sure height and width are the same as native height and width

Width = 1024
Height = 768
NativeHeight = 768
NativeWidth = 1024
I have the same issue but it was delayed until the loading screen. I'm going to try that another time.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas

OwenBrooks's Avatar


OwenBrooks
01.19.2013 , 09:12 AM | #19
If you still have issues

add
D3DFullScreen = false
Fullscreen = false

Edit - need to see why windows doesnt know your monitor ?

remove and re=add video drivers may fix it ? you know the area in the dxdiag to look to see if it has changed

MuratReis's Avatar


MuratReis
01.19.2013 , 09:15 AM | #20
Width = 1024
Height = 768
NativeHeight = 768
NativeWidth = 1024

Worked in full screen. But when I tried to change to window full screen, it had the same issue.
''Ralph McQuarrie is the gentle giant of the Star Wars Universe.'' George Lucas