Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme nach patch vom 8.1.2013

Blackguardian's Avatar


Blackguardian
01.10.2013 , 01:21 PM | #1
Nun ja ich fand das gestern ja noch halbwegs normal und hab an euren Irischen Leithammel geglaubt,der ja öfter mal mit den Hörnern gegen euren Server rammt.
Aber heute ist das echt scheuslich, im 5 min. takt flieg ich auf die Serverauswahl.Und danach bekomm ich so nette fehler wie z.b. 9000,1003,1006 usw.
Danch schiesst sich das ding meist ab,und ist dann wieder einmal auf dem Desktop. Nach langem hin und her komm ich wieder zum Login,aber das dauert dann echt überirdisch lange bis sich nach dem Login wieder was rührt,
man könnte meinen der Serverconnect wird mit der hand angekurbelt.
Da vor Dienstag noch alles normal funktionierte,frag ich mich was da verschossen ging.
Bei anderen Onlinespielen funktioniert alles noch einwandfrei,deshalb schliesse ich mal aus das an meinem System was nicht stimmt...!

Mfg
Blackguardian

romfis's Avatar


romfis
01.10.2013 , 01:38 PM | #2
Quote: Originally Posted by Blackguardian View Post
Nun ja ich fand das gestern ja noch halbwegs normal und hab an euren Irischen Leithammel geglaubt,der ja öfter mal mit den Hörnern gegen euren Server rammt.
Aber heute ist das echt scheuslich, im 5 min. takt flieg ich auf die Serverauswahl.Und danach bekomm ich so nette fehler wie z.b. 9000,1003,1006 usw.
Danch schiesst sich das ding meist ab,und ist dann wieder einmal auf dem Desktop. Nach langem hin und her komm ich wieder zum Login,aber das dauert dann echt überirdisch lange bis sich nach dem Login wieder was rührt,
man könnte meinen der Serverconnect wird mit der hand angekurbelt.
Da vor Dienstag noch alles normal funktionierte,frag ich mich was da verschossen ging.
Bei anderen Onlinespielen funktioniert alles noch einwandfrei,deshalb schliesse ich mal aus das an meinem System was nicht stimmt...!

Mfg
Blackguardian
Eher an Provider Probleme... wenn sonnst alles funktioniert.
Abonnement-Status: Beendet. Die Welt kann nie genug Helden haben - Play Overwatch now!
Highscore: 353.017.522 Credits @ T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7-6700 | Mobile Intel Z170 Express | nVidia GeForce GTX 980M 8192MB GDDR5 mit G-SYNC | 32GB (2x16384) DDR4 RAM 2133MHz Samsung | 2x 2000GB SATA-III SSD Samsung 850 Pro | MS Windows 10 Pro 64Bit

Blackguardian's Avatar


Blackguardian
01.10.2013 , 02:02 PM | #3
Quote: Originally Posted by romfis View Post
Eher an Provider Probleme... wenn sonnst alles funktioniert.
Wenn alle anderen Onlinespiele gehen,fällt wohl mein Provider flach als Fehlerquelle!

romfis's Avatar


romfis
01.10.2013 , 02:05 PM | #4
Quote: Originally Posted by Blackguardian View Post
Wenn alle anderen Onlinespiele gehen,fällt wohl mein Provider flach als Fehlerquelle!
Nö. Vieleicht nicht dein Provider aber dessen Provider vom Provider hat irgendwo ein Problem in einer Leitungsrichtung.
Abonnement-Status: Beendet. Die Welt kann nie genug Helden haben - Play Overwatch now!
Highscore: 353.017.522 Credits @ T3-M4
Die Ankündigung einer Verbesserung der Situation der langen Warteschlangen und ungleichen Serverpopulation. Link
Vorschlag: Neue PvP Strukturen = Kompetenz 2.0 - 3 Klassen-PvP - Bolster Abschaffung - 8er RGB! Link
sysProfile Nr.: 76123: Intel Core i7-6700 | Mobile Intel Z170 Express | nVidia GeForce GTX 980M 8192MB GDDR5 mit G-SYNC | 32GB (2x16384) DDR4 RAM 2133MHz Samsung | 2x 2000GB SATA-III SSD Samsung 850 Pro | MS Windows 10 Pro 64Bit