Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fails with windows 8

First BioWare Post First BioWare Post

NovusBuck's Avatar


NovusBuck
01.09.2013 , 11:00 AM | #1
Greetings,
The game wont run with windows 8 64bit,it says its not designed for windows error :0xc000007b
any suggestions?
Thank you for your time.

Beesodd's Avatar


Beesodd
01.09.2013 , 11:17 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi NovusBuck,

While Windows 8 isn't specifically supported, it works fine for most people

Be sure to download all available updates, and specifically .NET framework.

Beesodd | BioWare Customer Service - Forum Support

NasDragon's Avatar


NasDragon
01.09.2013 , 11:21 AM | #3
specifically what version of .NET framework

Beesodd's Avatar


Beesodd
01.09.2013 , 11:28 AM | #4 Click here to go to the next staff post in this thread. Next  
While 4.0 is the working version we have here, I believe 4.5 is the latest version for windows 8, and as far as I'm aware there aren't any issues with it.

Beesodd | BioWare Customer Service - Forum Support

NovusBuck's Avatar


NovusBuck
01.09.2013 , 06:10 PM | #5
I'm up to date with .net framework 4.5 but thank you anyway,surely any other suggestions would be appreciated too

Cerimon's Avatar


Cerimon
01.09.2013 , 06:55 PM | #6 This is the last staff post in this thread.  
Greetings NovusBuck,

I recommend running the chkdsk utility to ensure the integrity of your hard drive. Just right click the hard drive and on the tools tab click the check button.

It also cannot hurt to run the System File Checker utility for peace of mind. That links to a Windows 7 page but I am pretty sure you can do this in W8 also.

Cerimon | BioWare Customer Service - Forum Support

MikeTheDuke's Avatar


MikeTheDuke
01.09.2013 , 07:38 PM | #7
.NET 4.5 doesn't include version 4.0, or 3.5 these need to be installed separate. I have run, very well too, on Windows 8 64bit. From an application perspective, Windows doesn't see anything different, runs it under the normal windows and not as part of the WinRT. Windows 8 only has 4.5 installed with it from memory

Check the versions of the .NET runtime installed, make sure you have the correct version of the C++ runtime as well, which I think is the version 2010 version, which should be part of the .NET 4.0

NovusBuck's Avatar


NovusBuck
01.10.2013 , 10:11 AM | #8
Thank you all !!! Thank you very much !! Problem solved thanks to your help! Thank you again ! !!!

boviine's Avatar


boviine
01.10.2013 , 10:15 AM | #9
got a 2nd system w/ windows 8-it hates SWTOR w/ a passion, so i just uninstalled and play the game on windows 7, no issues and play everthing i own great, but then microsoft seems to have issues with every other window os (98,xp,7 great) then others, vista ect a nightmare

OwenBrooks's Avatar


OwenBrooks
01.10.2013 , 10:15 AM | #10
Quote: Originally Posted by NovusBuck View Post
Thank you all !!! Thank you very much !! Problem solved thanks to your help! Thank you again ! !!!
Would be great if you could share what actually solved it NovusBuck, Great News though woot.