Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Invisible Walls

First BioWare Post First BioWare Post

pandorasdoom's Avatar

01.08.2013 , 06:48 PM | #1
okay so I just started playing recently and every thing was fine until I logged on and the loading time was incredibly long and when it was done no one was moving, and I could not move past a certain point I would try to say some thing in chat and it wouldn't post but I could see chat from just before I logged one.

I have tried reseting my motem and rebooting my computer and it did not work. I have also tried to use the repair in the game client but the same problem accured after I started to play. Please this is extremely frusterating and I have just subscribed two days ago. All help is appreciated

Beruthien's Avatar

01.08.2013 , 06:58 PM | #2 This is the last staff post in this thread.  
Greetings pandorasdoom,

The first thing I would recommend would be to remove and re-add firewall and antivirus exceptions from SWTOR.exe and Launcher.exe. Also please ensure that the required ports have been opened on your router. If you are using a wireless connection, please try a wired one.

Also you can try performing a Clean Boot to rule out any issues with conflicting programs.

Please don't hesitate to come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service Forum Support