Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

UI and Menu troubles

taintedcereal's Avatar


taintedcereal
01.05.2013 , 06:52 PM | #1
Windows 7 Ultimate 64
Nvidia Geforce GTX 280 Driver version 310.70 (most recent)

Anytime I attempt to open any menu (the map, inventory, skill tree etc.) nothing happens. Nothing happens for about 1 or 2 minutes then the menu appears. This has been happening for the past 1 or 2 weeks. Recently, when I log into the game, textures appear blurry and NPCs take a very long time to load into the world. The game also freezes up when I attempt to exit out of the game and never shuts down unless I end the swtor process.

I've run the file repair through the launcher but this has not fixed the issue.

Thanks for the help.

DX report
Spoiler

taintedcereal's Avatar


taintedcereal
01.06.2013 , 10:28 AM | #2
bump.

Dhamploc's Avatar


Dhamploc
01.06.2013 , 10:40 AM | #3
Are you having any issues woth other high-demand applications? Or on the login/character creation screen?

taintedcereal's Avatar


taintedcereal
01.06.2013 , 11:01 AM | #4
Quote: Originally Posted by Dhamploc View Post
Are you having any issues woth other high-demand applications? Or on the login/character creation screen?
No problems with any other games/programs nor on the Login screen. I'll try running a couple hardware diagnostic programs just in case though.

taintedcereal's Avatar


taintedcereal
01.07.2013 , 07:52 PM | #5
bump.....