Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FPS drops inside.

tsukasa_master's Avatar


tsukasa_master
12.13.2011 , 12:46 PM | #1
Anyone know how to fix this?

Casterbridge's Avatar


Casterbridge
12.13.2011 , 12:48 PM | #2
Posted on another thread right here on this board:

Quote:
OK try this. It worked for me.

Turn on all settings to HIGH and turn OFF Shadows!
Been working for some people.

tsukasa_master's Avatar


tsukasa_master
12.13.2011 , 12:56 PM | #3
Dude! Thanks a bunch it worked!