Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Windows 8 probleme???

First BioWare Post First BioWare Post

romfis's Avatar


romfis
01.04.2013 , 01:19 PM | #21
Quote: Originally Posted by nikolaslorenzen View Post
Habe zu test zwecken wieder Windows 7 64 bit installiert. Dort treten die genannten fehler NICHT auf.
Nur das es ab und zu nachladen muss aber dann funktioniert es wieder.
Also muss es an Windows 8 liegen da der treiber der selbe ist. Hier mal der Treiber name :
12-10_vista_win7_win8_64_dd_ccc_whql_net4
Schau mal ob es bei AMD einen neueren Treiber gibt oder noch einen älteren Treiber herum liegen hast.
sysProfile: Gigabyte-Aorus X5V6 | Intel® Core™ i7-6820HK | nVidia® GeForce® GTX 1070 GDDR5 8GB | 15.6" Full HD 120Hz & 5ms Anti-Glare LCD G-SYNC | 2x 8GB DDR4 RAM 2400 MHz G.Skill | NVMe SSD Samsung 960 Pro 2TB M.2 | Windows 10 Pro

nikolaslorenzen's Avatar


nikolaslorenzen
01.07.2013 , 06:09 AM | #22
ne gibt keinen neueren, und welche ältere version sollte ich deiner meinung nehmen?

romfis's Avatar


romfis
01.07.2013 , 03:08 PM | #23
Quote: Originally Posted by nikolaslorenzen View Post
ne gibt keinen neueren, und welche ältere version sollte ich deiner meinung nehmen?
Die was davor aktuell war.
sysProfile: Gigabyte-Aorus X5V6 | Intel® Core™ i7-6820HK | nVidia® GeForce® GTX 1070 GDDR5 8GB | 15.6" Full HD 120Hz & 5ms Anti-Glare LCD G-SYNC | 2x 8GB DDR4 RAM 2400 MHz G.Skill | NVMe SSD Samsung 960 Pro 2TB M.2 | Windows 10 Pro

Aaryn's Avatar


Aaryn
01.20.2013 , 03:49 PM | #24
Ich kram das hier mal wieder raus, hat inzwischen immer noch jemand Probleme mit Lag Spikes (Latenzspitzen) unter Windows 8 oder wurde das behoben?!
click on it, you will love it
referal link: http://www.swtor.com/r/VXF5jw