Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Retard du serveur !

First BioWare Post First BioWare Post

guigui-gamer's Avatar


guigui-gamer
12.25.2012 , 12:04 PM | #1
Bonjour à tous cher joueur de SWTOR !
Je joue à ce jeux depuis maintenant 3 semaine et je le trouve génial, que ce soit l'histoire les graphisme ou la communauté !
Mais depuis 1 semaine et demi je me trouve confronté a des problèmes de connections, en bas près de la mini map les barres de réseau monte et descende mais souvent un (X) apparait et le nombre de ms monte souvent jusqu’à 120 000 !
Après avoir lu les articles parlant de ce problème j'ai été voir comme ils le conseillaient mon anti virus mais il ne bloquait pas la connexion, puis après quelque recherche je vis un article dans le forum me disant qu'il fallait rediriger un port !
Je suis en seconde SEN donc je connais l'informatique mais je ne sais pas comment et quel port rediriger !
Donc si une âme charitable pouvait me dire comment faire ceci ou me donner une autre solution pour venir a bout de mon problème je lui en serait très reconnaissant !
Merci d'avoir lu mon message de détresse car je ne peut pas jouer 10 min sans ce problème !
Cordialement,
Guigui-gamer

Hawath's Avatar


Hawath
12.27.2012 , 04:46 AM | #2 This is the last staff post in this thread.  
Bonjour guigui-gamer,

Pourriez-vous consulter et suivre les étapes de ce guide de dépannage, conçu spécifiquement pour les problèmes de connexions.

Aussi, concernant l’ouverture des ports, la démarche à suivre peut différer en fonction de votre fournisseur d’accès internet. Nous vous recommandons de les contacter directement pour qu’ils vous indiquent la marche à suivre.

N’hésitez pas à nous tenir informés de vos progrès.

Hawath | BioWare Customer Service - Forum Support

guigui-gamer's Avatar


guigui-gamer
12.28.2012 , 01:50 PM | #3
Bonjour,
Après avoir contacté mon opérateur internet et avoir ouvert les ports le problème est toujours la !
J'ai fais une manipulation dit par un modérateur sur SWTOR de faire un document texte nommé tracert dans mon disque C via l'invite de commande et après avoir fais cette manipulation je ne vois aucun changement ni l’intérêt de cette manipulation mais peut être voudriez vous que je vous communique le document crée !
Bref mon problème devient invivable et je suis toujours à la recherche d'une solution ( même si j'ai découvert que un retour Windows résolvait 1 fois sur 10 le problème ) !
En attente d'une solution,
Guigui-gamer

PS = Quand j'ai un retard du serveur mon personnage ne peut bouger que dans un petit rayon et mon partenaire ne me suis plus ! J’espère que ces indications vous aideront a résoudre ce problème !

DallianWyrd's Avatar


DallianWyrd
12.28.2012 , 02:33 PM | #4
Ce que tu décris dans ton Post Scriptum est pas vraiment un retard serveur, mais peut être plutôt une désyncronisation entre ta position réelle et celle sur le serveur . Essaie un /stuck à chaque fois que tu as ce genre d'effet.

Sinon est-ce que tu joues en wifi ou en cablée?
Si tu joues en wifi, essai de jouer en Cablée et vois si ça ne résous pas le problème.
=> Si c'est OK, ça veut peut être dire que c'est un driver ou ta carte wifi qui est défectueuse.
=> Si pas, il faut savoir si c'est pas un programme qui prend d'un coup ta connexion? Pour ça il faut un controleur de connexion comme TCPView (dispo http://telechargement.zebulon.fr/tcpview.html).

Pendant le jeu (ouvert en mode fenêtré, résolution plus petite que celle de base) au moment ou ça arrive, regarde ton TCPView et regarde ce qui se passe. Si aucun programme ne prends trop de bande passante, alors effectivement, ça peut être compliqué. Peut être un malware bien caché? Je ne sais pas, faut que je réfléchisse.

En tout cas tiens nous au courant! =)
Account created in 2008, Proud CE owner, Link to my Twitter and Twitch.tv
Présentation de la Falcon Squadron (PVE/PVP)
The Kore Legacy on DN.
Dallian,Xepher

Dici's Avatar


Dici
12.28.2012 , 11:30 PM | #5
A mon avis tu as tout simplement très peu de débit en ce moment pour une raison x ou y.

Si la barre de connectivité est instable et basse, c'est typiquement un problème qui n'a pas vraiment de rapport avec le jeu mais avec ton installation. Ferme toutes les fenêtres et tous les processus susceptibles de se connecter à internet quand tu veux jouer.

Tu peux essayer d'ouvrir (sans ouvrir le jeu) plusieurs pages youtube en même temps et voir si ça charge vite ou pas. Si tu as des gros temps de chargement pour 1 ou 2 pages on peut dire que ton débit est vraiment faible.

Enfin, tu peux utiliser le reset de ta box ou bien couper l'alim/remettre. Souvent les box ont un voyant lumineux qui se met à clignoter ou devient orange quand la connectivité est basse, regarde le tien. SI tu veux, regarde également la vitesse que Windows affiche pour ta connexion (tu trouveras ça dans un truc du genre "Centre de réseau est partage" selon ta version de Windows. Si tu as un autre SE, j'en sais rien).

Et sinon... tu es chez free ?

guigui-gamer's Avatar


guigui-gamer
12.29.2012 , 01:48 AM | #6
Merci de vos réponses,
J'essayerais dans la journée vos conseils !
Pour répondre à vos questions je suis chez Alice mais vu que free a racheté Alice !
Concernant ma version de Windows j'ai seven familiale en 64 bit !
Tu as peut être raison en disant que le problème de connexion vient de moi car pendant 2 semaine je n'ai eu aucun problèmes et les problèmes sont arrivés je crois en même temps que la neige !
Je ne peut pas brancher mon pc en Ethernet vu que la box est en bas pour la télé a la demande sur la télé !
Je relancerais ma box et j'essayerais vos conseils avec les pages youtube et le logiciel TCPview !
Cordialement,
Guigui-gamer

PS = Je ne l'avais pas dit mais quand je joue je discute sur mumble et quand la connexion bug la conversion se coupe ou bug !

guigui-gamer's Avatar


guigui-gamer
12.29.2012 , 02:22 AM | #7
Bonjour,
Après le test du logiciel je ne comprend pas les termes de TIME WAIT / LISTENING / ESTABLISCHED / CLOSE WAIT ou même LAST ACK !
Si quelqu'un pourrait m'expliquer !
En ce qui concerne la commande /stuck cela résout le problème des fois merci de l'astuce !
Et pour les vidéos de youtube elle sont effectivement longue à chargé !
Je continue de réfléchir à mon problème en attendant vos réponses !

guigui-gamer's Avatar


guigui-gamer
12.29.2012 , 03:41 AM | #8
Je viens de découvrir que quand je sélectionnait l'option résoudre les problèmes il me marquait sa :
Problème avec la carte réseau sans fil ou le point d'accès !
Et il me le met en corrigé mais a chaque fois il revient quand je fait résoudre les problèmes !
Ma carte wifi est une TP-LINK 450 Mpbs Wireless N Adapter ! Et j'ai une vitesse de 300 Mpbs par seconde !

DallianWyrd's Avatar


DallianWyrd
12.29.2012 , 05:14 AM | #9
Pour les états voici une explication rapide:
- Time Wait: La connexion venant de l'ordinateur entre dans cet état après avoir envoyé ses informations au serveur concerné, cet état reste tant que le serveur n'a pas encore répondu/reçu l'information.
- Listening: ton ordinateur attend de recevoir les informations du serveur, comme dans Time Wait, sauf que le serveur a obtenu les informations et se prépare à te les envoyer.
- Established: la connexion entre ton ordinateur et le serveur est établie, des informations transitent entre les deux points.
- Close Wait: Le client (ton ordinateur) envoie une information disant que c'est la dernière info à envoyer et met un terme à la transaction.
-Last_Ack: C'est le dernière état connu du serveur. Ce dernier a reçu la confirmation de son propre message de fin de transmission.

Pour ce qui est de ta carte voici une méthode que je fais:
- Je télécharge 2 programmes (CCleaner - http://www.piriform.com/ccleaner- et le dernier Driver de ta carte wifi - http://www.tp-link.fr/support/download/ -)
- J'installe CCleaner, qui va me permettre de nettoyer ton ordi de tout les fichiers qui ne sont plus utile/utilisés.
- Je désinstalle le driver wifi de ta carte. À partir de là, je n'ai plus de connexion internet donc faut faire attention.
- J'exécute CCleaner pour nettoyer les registres et en même temps le reste si ça fait longtemps...
- Je redémarre le tout.
- J'installe le dernier driver de la carte wifi.
-??? je poste mes résultats!

Si par contre le problème vient du point d'accès (et là de ton modem d'Alice) essaie de téléphoner à ton opérateur et demande à ce qu'il vérifie le débit jusqu'à ta maison. Explique leur que tu as un problème de Débit.
Ils vont envoyer un technicien sur le DSLAM de ton quartier et vérifié tout ça. Si par exemple ta ligne est écrasée ça pourrait expliquer. Par contre, si c'est à cause de la Meteo, je peux rien faire =/

Tiens nous au courant! =)
Account created in 2008, Proud CE owner, Link to my Twitter and Twitch.tv
Présentation de la Falcon Squadron (PVE/PVP)
The Kore Legacy on DN.
Dallian,Xepher