Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Téléchargement du jeu bridé...


XxCANNADJIMSxX's Avatar


XxCANNADJIMSxX
12.23.2012 , 01:53 PM | #1
Bonjour,

Je reprends le jeu après 6 mois d'absence, je re-télécharge donc le jeu... à 20 - 99 ko/s... j'ai mis 7h à téléchargé uniquement les vidéos soit moins de 2 Go... là, le launcher télécharge les données principales soit plus de 11 Go, j'en ai donc encore pour 42 heures minimum pour cette étape... Comptez donc au minimum 50 heures de téléchargement pour le jeu, si on ne compte pas les maj bien sur... Ah... moi qui d'habitude dl à 2.7Mo/s minimum...

Verdalor's Avatar


Verdalor
12.24.2012 , 06:36 AM | #2
Et la question est ?
Ni su'cuyi, gar kyr'adyc, ni partayli, gar darasuum.
"I'm still alive, but you are dead. I remember you, so you are eternal."
"Je suis toujours vivant, mais tu es mort. Je me souviens de toi, ainsi tu es éternel."

Darkalec's Avatar


Darkalec
12.24.2012 , 07:03 AM | #3
... perso quand j'ai réinstall tout s'est bien passé... en environs une heures je pouvais jouer...
Tu as vérif les soucis de co ou si tu avais un problème avec ton pare feu?
Tu es peut être sous Windows 8, ton soucis fait peut être partie des nombreux problèmes répertoriés par Microsoft concernant la compatibilité Jeux/Windows 8...
http://nexusintrepides.empireogame.com/
(█//////██o█Ξ█|/██████████████████████████)

XxCANNADJIMSxX's Avatar


XxCANNADJIMSxX
12.24.2012 , 11:43 AM | #4
_En gros la question est : Est-ce normal ?

_Je suis sous vista 64x , oui je sais... Darkalec je pense que si tu as mis 1h tu n'avais pas TOUT supprimé de base, il a retélécharger uniquement ce qu'il te manquait. Allez savoir pourquoi aujourd'hui je le dl a environ 200ko/s, c'est déjà mieux... mais franchement, 4 Go en 6h sérieux... j'en peu plus... ça ne viens pas de ma co, au test de connection je suis a 23Mo/s, la plupart des soft je les dl a 2.7Mo/s, Kaspersky n'y est pour rien non plus, même désactivé ça ne change rien...

Sérieux les mecs je suis préssé de jouer avec vous mais ça sera pas ce soir...

Dici's Avatar


Dici
12.24.2012 , 01:18 PM | #5
Quote: Originally Posted by XxCANNADJIMSxX View Post
_En gros la question est : Est-ce normal ?

_Je suis sous vista 64x , oui je sais... Darkalec je pense que si tu as mis 1h tu n'avais pas TOUT supprimé de base, il a retélécharger uniquement ce qu'il te manquait. Allez savoir pourquoi aujourd'hui je le dl a environ 200ko/s, c'est déjà mieux... mais franchement, 4 Go en 6h sérieux... j'en peu plus... ça ne viens pas de ma co, au test de connection je suis a 23Mo/s, la plupart des soft je les dl a 2.7Mo/s, Kaspersky n'y est pour rien non plus, même désactivé ça ne change rien...

Sérieux les mecs je suis préssé de jouer avec vous mais ça sera pas ce soir...
La vitesse de DL n'a rien à voir avec le jeu ni avec la puissance de ton ordi mais uniquement avec le débit de ta connexion et, éventuellement, la surcharge du serveur hébergeant les données téléchargées (sauf que le site n'est jamais - ou presque - surchargé).

Perso je n'ai pas arrêté le jeu mais j'ai changé d'ordi, alors j'ai réinstallé par CD la base du jeu et j'ai DL toutes les mises à jour (un an de maj), j'en ai eu pour 30-40 minutes de téléchargement + installation.

A priori ta connexion est bien en défaut =( ou alors tu fais des téléchargements parallèles mais je pense que tu n'es pas bête à ce point. Bref... bonne patience.

XxCANNADJIMSxX's Avatar


XxCANNADJIMSxX
12.24.2012 , 06:49 PM | #6
Cela ne vient absolument pas de ma connexion, j'ai stoppé le dl pour dl un autre jeu et il le dl a 1.8 Mo/s... de plus je n'ai pas de CD, c'est bien ces "données principales" que je télécharge et que tu n'as pas eu donc a télécharger, tu les as juste installées, je ne fais rien sur cet ordi, pas d'autres dl ni de sortie tv etc, là je dl a 750 ko/s.... allez comprendre... je suppose que les serveurs de dl sont bridés selon le nombre personnes en dl...

Darkalec's Avatar


Darkalec
12.25.2012 , 04:35 AM | #7
J’espère que ton problème sera vite résolu...
http://nexusintrepides.empireogame.com/
(█//////██o█Ξ█|/██████████████████████████)

XxCANNADJIMSxX's Avatar


XxCANNADJIMSxX
12.25.2012 , 05:50 AM | #8
Je pense que mon problème sera résolu une fois le jeu fini de dl
Comme je le fais pas tourné la nuit... Ce matin ça oscille entre 90 et 500 ko/s

XxCANNADJIMSxX's Avatar


XxCANNADJIMSxX
12.25.2012 , 06:11 AM | #9
Chers amis, c'est sontre toute attente que mon dl s'est fini aujourd'hui a 13h00, j'ai donc mis approximativement 30 heures à tout télécharger... piouuuuffff je vais enfin pouvoir vous rejoindre

Trystanallunique's Avatar


Trystanallunique
12.25.2012 , 06:27 AM | #10
Bonjour, je te rassure tu met pas le seul, je re installer le jeux, sa fait deux jours que je del en moyenne 300ko/s
c'est long, long ... cet nuit j'ai laisser tourner le pc en espérant avoir fini ce matin, éh ben non ...

je précise suis en ADSL2 , j'ai rien qui tourne en fond .