Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

mein launcher patched nicht mehr

First BioWare Post First BioWare Post

LyndaeshaFreykaa's Avatar


LyndaeshaFreykaa
12.18.2012 , 09:22 AM | #141
Quote: Originally Posted by Scott_J View Post
Kannst Du das detaillierter beschreiben? ^^
Würde mich auch freuen :> ganz kapiert hab ichs nicht
The Whiteclaw Legacy on The Red Eclipse.
When I say "grow a pair", I'm talking 'bout a pair of lekku.
I write, draw and post screenshots on wordpress.com

Gragorim's Avatar


Gragorim
12.18.2012 , 09:23 AM | #142
das mid den proxy einstellungen im ie funktioniert, obwohl eigentlich kein mensch mit dem "browser" arbeitet. nur die geschwindigkeit ist eher zu belächeln. aber besser langsam als gar nicht.

danke für den tipp

Master_Malak's Avatar


Master_Malak
12.18.2012 , 09:24 AM | #143
danke für den VPN vorschlag, updated jetzt und läuft prima!!

community ftw!!!

Zourrn's Avatar


Zourrn
12.18.2012 , 09:24 AM | #144
Quote: Originally Posted by Venlo View Post
Sag ich doch!
Wer nicht irgendwo kompliziert Daten eingeben will, kann auch "flyvpn Lite" version verwenden. (Sucht und Findet es mit Google) Ist nur exe und braucht keine Installation - Trial auswählen und Destination wählen - Launcher starten.

Wer Bedenken wegen der Passwörter hat, einfach ändern nach dem Patch!

Ich will keine Werbung machen, aber das ist die beste Hilfe die ich anbieten kann, da von offizieller Seite nix kommt ;P
danke
Vanguard - Rybâck | Sage - Lidimos | Sentinel - Rhíall | <The-Force>
Powertech - Rhìall | Juggernaut - Crîts | Marauder - Rhíon | <HuttBalls>

@JKS #SWToR Rhíall PvP

luckypat's Avatar


luckypat
12.18.2012 , 09:26 AM | #145
Quote: Originally Posted by Venlo View Post
Sag ich doch!
Wer nicht irgendwo kompliziert Daten eingeben will, kann auch "flyvpn Lite" version verwenden. (Sucht und Findet es mit Google) Ist nur exe und braucht keine Installation - Trial auswählen und Destination wählen - Launcher starten.

Wer Bedenken wegen der Passwörter hat, einfach ändern nach dem Patch!

Ich will keine Werbung machen, aber das ist die beste Hilfe die ich anbieten kann, da von offizieller Seite nix kommt ;P
Das IST WIRKLICH die beste Hilfe - danke Venlo, bei mir geht's mit dem Proxy auch und Du hast mir so wenigstens noch 2-3 Stunden von einem freien Nachmittag gerettet.

Typisch daran finde ich, dass eine solche Hilfe von einem User und nicht von BW/EA kommt, was wiederum zeigt, wie miserabel der Support ist.

Venlo's Avatar


Venlo
12.18.2012 , 09:28 AM | #146
vpnbook.com geht auch super (von Namaba_Ronis)

Anleitung Win7:
1. Netzwerk-Freigabezenter öffnen
2. Internetoptionen / Verbindungen
3. Vpn hinzufügen (Daten eingeben)

Ich hoffe es ist nun NOCH verständlicher xD


Edit: Bitte Forum in "Spieler helfen Spieler" umbenennen ;P

LyndaeshaFreykaa's Avatar


LyndaeshaFreykaa
12.18.2012 , 09:28 AM | #147
Hab auch Venlos Variante probiert - es patcht.

Herzlichen Dank!
The Whiteclaw Legacy on The Red Eclipse.
When I say "grow a pair", I'm talking 'bout a pair of lekku.
I write, draw and post screenshots on wordpress.com

Scott_J's Avatar


Scott_J
12.18.2012 , 09:30 AM | #148
Quote: Originally Posted by Kinman View Post
Ich hab einen Weg gefunden: 5.9.225.130:8080 als Proxy einrichten (Internet Explorer -> Internetoptionen -> Verbindungen -> Einstellungen -> Proxy Server)

lg Kinman
FUNKTIONIERT! Aber nur über den IE und net mit dem Firefox... Aber danke!
Rasse: Mensch | Geschlecht: weiblich | Klasse: Sith-Hexer | Spezialisierung: Gelehrte |

Renre's Avatar


Renre
12.18.2012 , 09:32 AM | #149
was muß man eingeben?

Blattax's Avatar


Blattax
12.18.2012 , 09:33 AM | #150
wie kan ich den patch im internet explorer dann runterladen ich hab echt kan plan ^^