Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel startet nicht

First BioWare Post First BioWare Post

Altasundas's Avatar


Altasundas
12.20.2011 , 06:18 AM | #1
Ich habe Tor spielebox erhalten und direkt instaliiert und Abo eingerichtet das hat so alles funktioniert . Nu starte ich das spiel Benutzername password und auf spielen Klicken hat auch funktioniert . Das super video sehen auch passiert nur danach nix mehr nämlich Desktop , ok danach nochmal gestartet Via Administrator das gleich pw etc. dieses mal kein Video sondern TOr lade bildschirm und Fup wieder Desktop



Was kann das sein ?


ich habe noch die 40gb beta client mit dem kann ich mich einloggen.
laut buffed haben noch andere diesselbe problem.

bitte um klärung/hilfe
Von Einstein das Gehirn Und von Dali die Inspiration
Von Chaplin den Humor Und von Jesus Christus die Vision
Von Bette Davis die Augen Und von Adam die Potenz
Von Adolf Hitler den Ehrgeiz Und von Mahatma Gandhi die Konsequenz

-KBC-ghost's Avatar


-KBC-ghost
12.20.2011 , 06:57 AM | #2
Das gleiche Problem habe ich auch....

HILFE!!!

ohle's Avatar


ohle
12.20.2011 , 01:32 PM | #3
Hab das gleiche Problem auch gerade

Biorr's Avatar


Biorr
12.20.2011 , 01:37 PM | #4
Sind eure Grafikkartentreiber atkuell?
Beware the limits of your own power

Mandiaru's Avatar


Mandiaru
12.20.2011 , 01:49 PM | #5 This is the last staff post in this thread.  
Hallo zusammen,

bitte entschuldigt die verzögerte Antwort.

Bei Problemen mit dem Launcher und dem Start von Star Wars: The Old Republic, möchten wir euch bitten ein Augen auf folgendes Thema zu werfen.

Eine Fehlerursache kann zum Beispiel ein veralteter Grafikkarten Treiber sein.
Bitte stellt also sicher, dass die Treiber auf dem neuesten Stand sind.

Sollte keiner der oben genannten Lösungsvorschläge eine Besserung bringen, sendet uns bitte einen DxDiag-Bericht.

Diesen fügt ihr am besten in [SPOILER] [/SPOILER]-Tags.
Spoiler

Bitte entschuldigt die Unannehmlichkeiten.
Mandiaru | BioWare Customer Service – Forum Support

ohle's Avatar


ohle
12.20.2011 , 02:14 PM | #6
Ich hab alles gemacht wie beschrieben:

-Grafikkarte ist auf dem neusten stand
-Aktuelle DirektX Version und der rest

Mein System
Spoiler


Launcher LOG
Spoiler

Rosylabouche's Avatar


Rosylabouche
12.22.2011 , 04:20 PM | #7
habe genau das gleiche Problem. Nach dem Video einfach wieder auf dem Desktop ..Grafik ist akuell und DirectX auch ..