Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Technichestörungen!!! [Wichtig]

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Technichestörungen!!! [Wichtig]
First BioWare Post First BioWare Post

Adoracruror's Avatar


Adoracruror
12.13.2012 , 10:03 AM | #1
Grüße,
ein Freund von mir, hatt vor einigen Tagen dieses Spiel instaliert.
Sein Problem nun ist:
Er meldet sich normal an, dann drückt er auf spielen, aber es erscheint dann ein schwarzer Bildschirm und es spring zurück auf den Desktop! Wie als würde es abbrechen, obwohl alle rechte schon erteilt sind und auch alle Ports geöffnet sind. Sowie die Firewall lässt es auch zu, er versuchte selbst öftere Deinstalation und neu Instalation.
Alle Admin rechte sind auch mit drin vom PC. Und trotz dem geht es nicht und das seit Tagen.

Ich bitte um schnelle Antwort. Wir wissen nicht emhr weiter

Naugor's Avatar


Naugor
12.13.2012 , 10:26 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Adoracruror,

Bitte deinen Freund diese Schritte hier durchzugehen und melde dich im Anschluss mit dem Ergebnis.

Vielen Dank für deine Mithilfe.
Naugor | BioWare Customer Service - Forum Support

Adoracruror's Avatar


Adoracruror
12.13.2012 , 10:45 AM | #3
Quote: Originally Posted by Naugor View Post
Hallo Adoracruror,

Bitte deinen Freund diese Schritte hier durchzugehen und melde dich im Anschluss mit dem Ergebnis.

Vielen Dank für deine Mithilfe.
Er meint er ist dort schon durch gegangen aber es Funktioniert immer noch nicht Leider.
Bitte um weitere Hilfe

Naugor's Avatar


Naugor
12.13.2012 , 11:20 AM | #4 Click here to go to the next staff post in this thread. Next  
Hallo nochmal,

Wir möchten ihn bitten, den technischen Kundendienst direkt per Email an support@swtor.com zu kontaktieren, er braucht hierfür eine LauncherDiag Datei.

LauncherDiag
Spoiler
Bitte füge eine genaue Beschreibung des Problems inklusive der bereits unternommenen Schritte bei.

Vielen Dank für die Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

AlrikFassbauer's Avatar


AlrikFassbauer
12.13.2012 , 12:18 PM | #5
Was für ein System ist es ?
Und was für eine Graphikkarte ist darinnen ?

Eventuell DirectX nachinstallieren ? Einfach um sicherzugehen, daß es sich dabei um die allerneueste DirectX-Variante handelt ...

Ich bekomme den Eindruck, daß das Spiel angezeigt werden soll, das aber aus irgendeinem Grunde nicht kann ...

Adoracruror's Avatar


Adoracruror
12.13.2012 , 12:37 PM | #6
Quote: Originally Posted by Naugor View Post
Hallo nochmal,

Wir möchten ihn bitten, den technischen Kundendienst direkt per Email an support@swtor.com zu kontaktieren, er braucht hierfür eine LauncherDiag Datei.

LauncherDiag
Spoiler
Bitte füge eine genaue Beschreibung des Problems inklusive der bereits unternommenen Schritte bei.

Vielen Dank für die Mühe im Voraus.
Er hat nochmals ein ticket an technischen kundendienst nun geschickt.
Sein name ist Heltom

Adoracruror's Avatar


Adoracruror
12.13.2012 , 12:45 PM | #7
Quote: Originally Posted by AlrikFassbauer View Post
Was für ein System ist es ?
Und was für eine Graphikkarte ist darinnen ?

Eventuell DirectX nachinstallieren ? Einfach um sicherzugehen, daß es sich dabei um die allerneueste DirectX-Variante handelt ...

Ich bekomme den Eindruck, daß das Spiel angezeigt werden soll, das aber aus irgendeinem Grunde nicht kann ...
Ja er hatt auch das schon versucht
Mal Techniche Daten von seinem PC: system windows7 32 bit ..Grafickarte: Nvidea Gforce GT x 550Ti

Ratae's Avatar


Ratae
12.13.2012 , 01:13 PM | #8 Click here to go to the next staff post in this thread. Next  
Hallo Adoracruror,

Ich würde dich auch bitten, den Inhalt der „client_settings.ini“ Datei hier zu posten.

Die Datei ist je nach Betriebssystem in diesem Ordner zu finden:
  • Windows XP:
    Code:
    %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
  • Windows Vista/7:
    Code:
    %localappdata%\SWTOR\swtor\settings

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

JackyTy's Avatar


JackyTy
12.13.2012 , 01:31 PM | #9
[Renderer]
Buckets = 2
D3DFullScreen = true
doShadows = false
GraphicsDeviceId = 4676
GraphicsQuality = 2
Height = 768
NativeHeight = 768
NativeWidth = 1360
PerfTestFlags = 21627904
PlantDensity = 50
SpeedTreeDistanceScale = 1.25
TextureAnisotropy = 16
Width = 1360
CodeVersionChanged = true
LastCodeVersionRun = 1
NewBucket = 2


Dies sind die Client ini daten von Heltom

Ratae's Avatar


Ratae
12.13.2012 , 01:35 PM | #10 Click here to go to the next staff post in this thread. Next  
Hallo JackyTy / Heltom,

Ich möchte dich bitten, einmal folgendes zu tun:
Quote:
  • Drückt die 'Windows' Taste + 'R'.
    Kopiert je nach eurem Betriebssytem die folgende Zeile in das Eingabefeld und drückt OK:
    • Windows XP:
      Code:
      %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
    • Windows Vista/7:
      Code:
      %localappdata%\SWTOR\swtor\settings
  • Ein Explorerfenster öffnet sich und zeigt euch einige Konfigurationsdateien an.
  • Öffnet die Datei 'client_settings'.
  • Klickt auf Bearbeiten, dann klickt auf 'Suchen' und schreibt 'FullScreen' in das Suchfeld.
    Ihr solltet 2 Einträge finden. Bitte ändert in beiden Zeilen den Eintrag auf 'false' (wie hier zu sehen):
    • D3DfullScreen=false
    • FullScreen=false
  • Schließt die Datei und speichert die Änderungen.
Bitte lasse uns wissen, sollte das Problem weiterhin bestehen.
Vielen Dank.
Ratae | BioWare Customer Service - Forum Support