Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't Launch Game

First BioWare Post First BioWare Post

Cjaine's Avatar


Cjaine
12.12.2012 , 12:11 AM | #21
This will be the third time I do this in 15 hours, but at this point I will try anything. (considering wearing a tinfoil hat at this point)

Thank you.

Kruelltin's Avatar


Kruelltin
12.12.2012 , 01:02 AM | #22
Quote: Originally Posted by Cjaine View Post
This will be the third time I do this in 15 hours, but at this point I will try anything. (considering wearing a tinfoil hat at this point)

Thank you.

lol, I should put on the tin-foil hat too!

Cjaine's Avatar


Cjaine
12.12.2012 , 01:08 AM | #23
Still the same crash. Had to do a hard reset.

Here is a copy of the current log.
Spoiler

Cjaine's Avatar


Cjaine
12.12.2012 , 01:09 AM | #24
Quote: Originally Posted by Kruelltin View Post
lol, I should put on the tin-foil hat too!
Ran out of tinfoil, using plastic wrap soon.

Beruthien's Avatar


Beruthien
12.12.2012 , 01:15 AM | #25 Click here to go to the next staff post in this thread. Next  
Greetings Cjaine and Kruelltin,

In this case the best thing I can recommend is to submit a ticket by emailing support@swtor.com and include your LauncherDiag. Our technical team will then investigate the issue further.

Please don't hesitate to come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service Forum Support

Cjaine's Avatar


Cjaine
12.12.2012 , 01:22 AM | #26
Thank you, I have done that.

Any idea how long this will take? If it is going to be a few days, then I will have to unsubscribe as I am nearing my billing cycle and find it difficult to justify paying for something that does not work.

Thank you again for all your help.

Cjaine

alembiq's Avatar


alembiq
12.12.2012 , 10:15 AM | #27
I have the same problem crashing to blue screen after i hit PLAY in launcher

completly patched win7 64, newly reinstalled swtor and nvidia drivers, every background application killed

Cjaine's Avatar


Cjaine
12.12.2012 , 12:30 PM | #28
Spent a few hours on the phone today, they escalated the problem to level 3. Seems the patch is keeping the game from running on some PC's with similar specs. Nothing on our end we can do. Should hear back from them within 48 hours.

Nothing to do but sit back

SplitSec's Avatar


SplitSec
12.12.2012 , 02:03 PM | #29
Got the same thing :-(

However I noticed after a complete fresh reinstall that the client_settings.ini file in the
C:\Users\Name\AppData\Local\SWTOR\swtor\settings folder contains 324 bytes of zeros after the first attempt to start the game.

And the corresponding Client_20121212TXXXXXX_XXXX.log file in the
C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars-The Old Republic\swtor\retailclient\swtor\logs folder contains 310 bytes of zeros.

Oh well, guess it's just a waiting game for us then... Too bad :-(
Transire Svvm Pectvs Mvndoqve Potiri

OwenBrooks's Avatar


OwenBrooks
12.12.2012 , 04:09 PM | #30
In another thread a user found the korg nano driver was the issue for him crashing on launch.

Quote: Originally Posted by punktual View Post
I worked out what the problem was!

Starting in safe mode allowed the launcher to run.
I eventually worked out by process of elimination that it was a Korg USB Nano driver causing the issue.
driver in question can be found here: http://www.korg.com/uploads/Download...4)%20(Win).zip

I found another thread advising that korg midi caused issues too.
If you can pass this onto devs it would be great as it's a fairly common midi controller a lot of musicians might use.