Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Conversation wont load

First BioWare Post First BioWare Post

UberBatman's Avatar


UberBatman
12.11.2012 , 10:03 PM | #1
I tried submitting a ticket for this yesterday but still haven't received a response for this so hopefully someone here can help me. I'm an Imperial Agent and to complete the task Destroy the Enemy (the last class one on Balmorra) I need to use the ships holoterminal. The problem is when I right click on the holoterminal the screen goes black for a second and acts like its going to load a conversation and then I'm just left with my agent looking at watcher 2 and nothing happening. If i push right or left the camera spins around but there isn't any conversation going on. I've tried hitting space bar, flying around to different planets and trying the holo, and closing out and restarting the game. In the mean time of me waiting for customer service to get back to me about this I went to Nar Shaddaa and completed all the class missions there. I am now completely stuck since I need to use the holoterminal to complete Destroy the Enemy which is currently impossible. Can someone please help me?

Sutii's Avatar


Sutii
12.11.2012 , 10:05 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello UberBatman,

You should try using the 'Repair' utility on the launcher. To do this please click on the button located in the bottom left hand corner of the launcher window after you have logged into it, but before you click 'Play'. This will open a settings menu where you will be able to find and click on the 'Repair' button.

Please let the repair function do its work. Although a message may imply that it downloads a considerable amount of data, this is not accurate as it will only download a small proportion of it in order to repair your existing files.

Please let us know if the issue persists after trying this.

Thanks.
Sutii | BioWare Customer Service - Forum Support

UberBatman's Avatar


UberBatman
12.11.2012 , 10:35 PM | #3
Thanks so much for the prompt reply. This worked perfectly

Sutii's Avatar


Sutii
12.11.2012 , 11:51 PM | #4 This is the last staff post in this thread.  
No problem UberBatman, had it happen myself once many moons ago so hoped it would be the same for you.

If you need help with anything else, please let us know.

Take care and have fun playing Star Wars™: The Old Republic™!
Sutii | BioWare Customer Service - Forum Support

UberBatman's Avatar


UberBatman
12.19.2012 , 12:32 PM | #5
So I've had this problem occur a couple more times now. The repair has always worked but its still kinda a pain to have to log off, shut down the game, repair, and load it all up again. Is there anything that can be done to stop this from happening?

Edit : Repair didn't seem to work this time either so I'm now completely stuck and can't proceed with my class quests