Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Arret de la mise a jour


Dici's Avatar


Dici
12.06.2012 , 06:11 PM | #11
Quote: Originally Posted by Khanounet View Post
et oui... et ça ne fait que 3 semaines que je joue a swtor... a voir toutes les reactions sur forums, on comprend vite que ces galeres sont malheureusement pas rares...
Si, elles le sont. Ou alors je suis monsieur Trèfle A Quatre Feuilles car jouant depuis un an j'ai eu vraiment peu de bugs très handicapants.

Pour votre problème, vous pouvez toujours lancer l'outil de réparation avant de vous identifier. Vous pouvez même stopper le téléchargement avec le bouton pause et lancer l'outil après vous être identifiés.

On peut également penser à tout réinstaller, avec une bonne connexion ça va vite.

Xhylette's Avatar


Xhylette
12.07.2012 , 02:13 AM | #12
Quote: Originally Posted by Dici View Post
On peut également penser à tout réinstaller, avec une bonne connexion ça va vite.
On peut aussi penser à tout reprogrammer correctement ; avec une bonne équipe de développeurs, ça va vite, et c'est définitif !
"Qu'importe la destination, seul compte le voyage."

Dobius's Avatar


Dobius
12.07.2012 , 02:55 AM | #13
toujours pas de solution ? les developeurs ne m'ont meme pas répondu rien, ! sa va etre vite fait je vais retourner sur wow au moins des qu'il y a un probleme il est résolut rapidement

Edité par l'équipe Communauté: les insultes, même dans une autre langue, ne sont pas autorisées).

Darkalec's Avatar


Darkalec
12.07.2012 , 03:43 AM | #14
Mdr t'es sur de jouer a Wow??? Parce que certain bug's n'ont jamais été résolu depuis la 1.1.11...
Chez Bioware ils sont plutôt réactifs, t'as pas de chance c'est tout. Il est étonnant que tu ne puisse pas réparer. As-tu essayer de les joindre par Tel, ça marche bien, un peu d'attente car plein de catégorie mais c'est efficace.
http://nexusintrepides.empireogame.com/
(█//////██o█Ξ█|/██████████████████████████)

Khoreal's Avatar


Khoreal
12.07.2012 , 03:53 AM | #15
Quote: Originally Posted by Dici View Post
Si, elles le sont. Ou alors je suis monsieur Trèfle A Quatre Feuilles car jouant depuis un an j'ai eu vraiment peu de bugs très handicapants.
+1
C'est également mon cas.

Khanounet's Avatar


Khanounet
12.07.2012 , 04:52 AM | #16
Quote: Originally Posted by Dici View Post
On peut également penser à tout réinstaller, avec une bonne connexion ça va vite.


hmmmm... ben... j'ai dl toutes les extension de bf3 en 6h, 4-5GO chacune... swtor, ça a mis 4 jours a dl... apres, ça va vite, c'est relatif hein
si ça avait mis le temps que ça aurait du mettre, j'aurai redl le jeu effectivement... sans etre sur que ça regle le probleme soit dit au passage...

Darkalec's Avatar


Darkalec
12.07.2012 , 05:32 AM | #17
Réinstall de SWTOR la semaine dernière 52 minutes...
http://nexusintrepides.empireogame.com/
(█//////██o█Ξ█|/██████████████████████████)

_Blondin_'s Avatar


_Blondin_
12.07.2012 , 05:54 AM | #18
C'est pas comme si y avait un sticky qui te disais comment faire... http://www.swtor.com/community/showthread.php?t=425005

samuraimugen's Avatar


samuraimugen
12.07.2012 , 06:21 AM | #19
Quote:
hmmmm... ben... j'ai dl toutes les extension de bf3 en 6h, 4-5GO chacune... swtor, ça a mis 4 jours a dl... apres, ça va vite, c'est relatif hein
J'ai l'impression (j'affirme pas) que t'essaye dans un élan de rage de mettre le jeu plus bas que terre.. j'ai personnellement j'ai une connexion que la plupart des gens ici qualifierait de merde mais vraiment quoi et pourtant j'ai mis peut être 12h a DL SWTOR donc si t'as une "super" connexion comme tu as l'air de dire ça m'étonnerait que tu le DL en 4 jours..
Wandaz Hellbane - Darth Nihilus
Y'en a qui se croient plus malin que moi...*sigh* ok j'dis pas... mais PERSONNE n'est plus malin qu'une balle!

Khanounet's Avatar


Khanounet
12.07.2012 , 06:50 AM | #20
ah non pas du tout, j'aime bien le jeu, c'est pas le soucis, tout le monde semble essayer de dire que puisque ça fonctionne chez vous, ça fonctionne partout, faut arrêter d’être con et admettre que parfois, ça plante, mais c'est au service technique d'aider... ou d'essayer de nous informer dans notre infortune...

j'ai effectivement bien mis 4 jours pour dl swtor y'a 3 semaines... c'est un constat et non une rage, d'ailleurs je ne rage pas, j'essaie d'avoir des nouvelles mais rien, a part "lancer l'install" super ! c'est la même réponse sur tous les post, même sur le forum anglais... et ça, ça m'agace un peu, c'est comme les conseillers microsoft "alors pour résoudre, c'est très simple, il faut formater" c'est pas une résolution de problème, c'est tabula rasa ça...

au moins qu'on nous informe que le problème est localisé et bientôt réglé, histoire que je n'ai pas payé pour rien...



et le sticky, comme déjà dis dans un autre topic, j'ai déjà fais toutes les manœuvres proposées... bref, le sticky sert peut être parfois, mais pas avec la dernière maintenance et patch... et on est nombreux dans ce cas, c'est pas un problème isolé, et c'est apparut comme par magie après un patch