Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crashing leaving Black Talon

STAR WARS: The Old Republic > English > Customer Service
Crashing leaving Black Talon
First BioWare Post First BioWare Post

smason's Avatar


smason
12.05.2012 , 11:13 PM | #1
I was running black talon from some dark side points, made it all the way through to the part where you choose to either go to drumond or go back to the station. Either choices i crash straight to the desktop. Was wondering if anyone had any suggestions, really need the dark side points lol been stuck at 9800/10000 with 200 light side

Thanks

Beruthien's Avatar


Beruthien
12.05.2012 , 11:16 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings smason,

What seems to have work for some users is setting the games Graphic Preferences to low, turning off Antialiasing, Shadows and Bloom prior to the cut scene.

If this works you can set the graphic options back to your desired ones after the flashpoint.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Tsukuni's Avatar


Tsukuni
12.06.2012 , 02:00 AM | #3
Quote: Originally Posted by Beruthien View Post
Greetings smason,

What seems to have work for some users is setting the games Graphic Preferences to low, turning off Antialiasing, Shadows and Bloom prior to the cut scene.

If this works you can set the graphic options back to your desired ones after the flashpoint.

Please come back to us if the issue remains.

I hope this helps!
What say you fix it? getting sick of workarounds just to get this to work!

smason's Avatar


smason
12.06.2012 , 12:44 PM | #4
Quote: Originally Posted by Beruthien View Post
Greetings smason,

What seems to have work for some users is setting the games Graphic Preferences to low, turning off Antialiasing, Shadows and Bloom prior to the cut scene.

If this works you can set the graphic options back to your desired ones after the flashpoint.

Please come back to us if the issue remains.

I hope this helps!
This did not work. Any other suggestions? Still crashing when i try to leave.

thanks.

KPureblade's Avatar


KPureblade
12.06.2012 , 01:18 PM | #5
I had this same issue yesterday, when my hard mode Black Talon party chose to return to fleet, the game "crashed" (disappeared, no error messages).

I had a similar crash shortly after this when I was in Section X, clicked on the transport ship, and chose "Your ship".

smason's Avatar


smason
12.06.2012 , 01:44 PM | #6
Ok crashing now trying to get into the foundry......

Eunys's Avatar


Eunys
01.21.2013 , 12:32 AM | #7
These issues with flashpoints need to be fixed. It is unacceptable to pass off workarounds as a fix.

OwenBrooks's Avatar


OwenBrooks
01.21.2013 , 12:49 AM | #8
Have you tried to see what graphic setting is causing it too crash on your system ? Crash reports i have seen on this problem have been in the video driver not the game.

Doesn't crash for me so i dont see the need for a fix, but knowing why it crashes on your system would be helpful.

Mazurati's Avatar


Mazurati
01.29.2013 , 09:58 AM | #9
this is happening to me.. was there ever a resolution?
Mazurati

Sabatus's Avatar


Sabatus
01.29.2013 , 10:08 AM | #10
Nope. Still there and so far only workarounds have been suggested, I don't think they've even officially acknowledged this as a bug, even as it has been going on for months.