Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck Installing Main Assets 93 patch 1.5.2

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Stuck Installing Main Assets 93 patch 1.5.2
 
First BioWare Post First BioWare Post

Importeclipse's Avatar


Importeclipse
12.06.2012 , 08:21 PM | #11
Quote: Originally Posted by Beruthien View Post
Greetings Loknido,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and check if you are able get the launcher to start patching.

Please come back to us with your Launcher log if the issue remains.

I hope this helps!
Works Perfect!
There's nothing like hard pedal to the metal and 10 seconds of my life to "Feel The Need For Speed"

Drenovade's Avatar


Drenovade
01.24.2013 , 11:21 PM | #12
Quote: Originally Posted by Beruthien View Post
Greetings Loknido,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and check if you are able get the launcher to start patching.

Please come back to us with your Launcher log if the issue remains.

I hope this helps!
This fix also worked for me. Thank you!