Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

login service unavailable.....again

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
login service unavailable.....again
 
First BioWare Post First BioWare Post

aramilnaile's Avatar


aramilnaile
12.05.2012 , 01:37 PM | #31
It's good that we have a lead to our problem fix

But I don't think I'll call to them every time this problems will occur because game should be fixed

KlawN's Avatar


KlawN
12.05.2012 , 01:38 PM | #32
I have the same problem, also from poland and also have 'Neostrada' thats quite weird, most weird because i play a game just lost connection at firt think thats my problem but unfortunately not im good but still cant log into a game :/

Consinous's Avatar


Consinous
12.05.2012 , 01:39 PM | #33
basically I have this problem every month for about few days and it goes aways (usually...). And it's not all the time, it's usually at evening (20 min before raids like it knew and wanted to screw with me )

Underro's Avatar


Underro
12.05.2012 , 01:54 PM | #34
It's still TPsa, just under new brand - Orange. And to be fair it's France Telecom.
I see there are only polish ppl who have this problem, or am I wrong?
It's not ISP fault, becouse some of u have other ISP then Orange.
It might be:
- polish skeletal web
- transfer between countries
- some kind of rejection from BW servers in traffic hours on certain IPs
And when I look on pathpings, making my own every10 mins, i would say most likely it is 3rd option. Especially that other mmo, moba games work perfectly. Still im not an expert here so i trust support team will take a closer look in to this matter.

TupacMakaveli's Avatar


TupacMakaveli
12.05.2012 , 01:59 PM | #35
Same problem here and i'm also from Poland (near Torun), i have Neostrada as well. I am subscriber and i can't play since yesterday, when my friends F2P are playing without any problems ehhh :/

Avellon's Avatar


Avellon
12.05.2012 , 02:03 PM | #36
I am from Wrocław, Poland and my ISP is Orange [former Telekomunikacja Polska]. Got the problem yesterday. I rebooted my computer in safe mode with network, and it worked. Same situation today but I've tried everything from here http://www.swtor.com/community/showt...php?t=498597#6 and nothing helped. Still login service is unavailable to me

Below is my launcher log:
Spoiler


Tracert:
Spoiler


And Pathping:
Spoiler


I am playing The Red Eclipse Server and the problem started to occur to me yesterday. I look forward to a solution.

cezaryciupis's Avatar


cezaryciupis
12.05.2012 , 02:03 PM | #37
I'm also from Poland (near Czestochowa) and I have the same problem ISP Neostrada (Orange)

MietekFog's Avatar


MietekFog
12.05.2012 , 02:03 PM | #38
This is insulting that the Polish players problems are not fixed if it happening every Month what are you doing Customer Service??

Consinous's Avatar


Consinous
12.05.2012 , 02:13 PM | #39
I would just like to know if someone is working on our problem and can we expect it to be fixed to Friday plz. Don't wanna miss next raid

cezaryciupis's Avatar


cezaryciupis
12.05.2012 , 02:17 PM | #40
I'm a subscriber from today and this is what I get at the start? It's very sad