Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR kicks back to desktop AGAIN!!!!

STAR WARS: The Old Republic > English > Customer Service
SWTOR kicks back to desktop AGAIN!!!!
First BioWare Post First BioWare Post

KronikToker's Avatar


KronikToker
12.03.2012 , 10:55 PM | #1
so ive had this problem before where it wont load the game after i launch but instead kicks me back to the desktop.
last time it randomly fixed itself after so many attempts of trying to repair... i was wondering if anyone can help with this cause i like the game but it seems that u might be losing a customer since this has now accured twice now....

wairuakaha's Avatar


wairuakaha
12.03.2012 , 11:42 PM | #2
wow! its happened twice and you're threatening to game quit?!

well, as they say, each to his own but to provide some perspective on how unstable the infrastructure is for this game - I have been consistently subbed with this game since launch (for that kind of loyalty despite how bugged and frustrating this game's tech issues are, I think I deserve something a whole lot more than some lame-arse in-game fireworks but I digress) and in that time CTD, freezing while loading, freezing while gaming, a month of invisible rakghouls while on Taris, broken class quest dialogues, are just a few of the issues Ive had to contend with. I remain subbed coz I love the franchise more than some members of my family and I have learned that tech issues while frustrating are part and parcel of the initial teething issues of a mmorpg.

Having said that the technical infrastructure for this game, even after a whole year, leaves a lot to be desired! I experience CTD several times at various stages during any single period of gaming. It happens so often with me and my guild mates that these days, the Ops team (if we happen to be doing Ops), just hangs back and waits for the affected player to log back in while they amuse themselves with party jawas or showing off the several speeders and blasters they have collected over time.

It is frustrating and intolerable but I remain in hope that they will sort these issues out sooner than later because undoubtedly they stand to lose less tolerant players like yourself despite this unfortunate switch to F2P.

*stepping down from soap-box now
Quote:
"First, you can continue as a subscriber, which gives you unlimited access to ALL game features and future Game Updates at no additional charge." - Jeff Hickman - Executive Producer - Star Wars: The Old Republic

Sutii's Avatar


Sutii
12.04.2012 , 12:40 AM | #3 Click here to go to the next staff post in this thread. Next  
Hello KronikToker,

Could I request that you please try the following:
  1. Please ensure the client is closed.
  2. Press the [Windows] Key + [R] at the same time. (The [Windows] key is the key with the Windows icon on it)
  3. Copy the following in to the text box and press ok: %localappdata%\SWTOR\swtor\
  4. Open the settings folder and then open the client_settings.ini file
  5. Ensure the following are displayed within, or edit/add if so required:
    • Fullscreen = false
    • D3DFullScreen = false
    • RefreshRate = 60
  6. Save and close the file.
  7. Start the game as normal.
  8. Change graphic settings within the game as desired.
Please let us know how you get on.
Sutii | BioWare Customer Service - Forum Support

KronikToker's Avatar


KronikToker
12.04.2012 , 02:19 AM | #4
I have done this, i had another thread open a while ago and got the same advice so i tried to follow everything like last time and the game still wont open.

KronikToker's Avatar


KronikToker
12.04.2012 , 11:12 AM | #5
So i was hoping this patch would jump start it and fix the issue but i wake up this morning to get on and still the same problem. since i am paying for a game i cant play i dont think im coming back to this game again, which is ****y cause i love the franchise more than anything and would rather play SWG EMU than play a game that crashes every time i try and load it.

Tazuras's Avatar


Tazuras
12.04.2012 , 12:27 PM | #6
I have had this issue in the past when trying to launch the game while running an app that is suppose to put on overlay over the game window such as mumble. Might have something to do with transparent windows as well? Don't know if that helps at all.

KronikToker's Avatar


KronikToker
12.04.2012 , 03:50 PM | #7
im not sure i understand. when i try to open the game nothing else is open or running on my computer.

Sutii's Avatar


Sutii
12.04.2012 , 08:04 PM | #8 Click here to go to the next staff post in this thread. Next  
Hello KronikToker,

I'm sorry to hear that this issue is ongoing, I would like you to try the following steps but prior to doing so please do make sure that the process list in Task Manager does not include a launcher.exe for SWTOR. Once you have checked that please do run through the following steps:
  • Please delete the "patch" folder, the patcher.version and the retailclient_swtor.version files in your client installation folder.
  • Go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one.
  • Remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.
  • When starting the launcher please make sure that you run it as administrator and in Windows XP Service Pack 3 compatibility mode.
Should the issue persist after doing so please reply here with a DxDiag report as well as a copy of your most recent Launcher Logs. Information on how to obtain these can be found here.

Thanks.
Sutii | BioWare Customer Service - Forum Support

KronikToker's Avatar


KronikToker
12.06.2012 , 01:23 PM | #9
well i completely removed the entire game from my laptop last night and started the download before i went to sleep. when i woke up this morning the download was complete and i did a quick restart of my computer. when it finished and was booted back up i tryied to launch SWTOR and it still gives me the same issue. i cant even get to the toon selection screen.

Sutii's Avatar


Sutii
12.06.2012 , 09:59 PM | #10 This is the last staff post in this thread.  
Hello again KronikToker,

Could you please confirm for me the exact behaviour that you are experiencing, as based on your posts I'm uncertain of when the kick to desktop is occurring. Is the Launcher loading up successfully and you are being returned to desktop after clicking on Play or is the Launcher itself not loading up at all?

Also, could you please reply here with a DXDiag Report as well as your most recent Launcher Logs. Information on how to obtain these can be found .here

Thanks.
Sutii | BioWare Customer Service - Forum Support