Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Distress Call: Travel to the Carida" quest causes crash

STAR WARS: The Old Republic > English > Customer Service
"Distress Call: Travel to the Carida" quest causes crash
First BioWare Post First BioWare Post

Knobbyknees's Avatar


Knobbyknees
11.29.2012 , 04:28 PM | #1
This morning I got the Consular quest, "Distress Call: Travel to the Carida". I got in my ship, clicked on the Galaxy Map, clicked on Distant Outer Rim. When I click on Carida to fly to the zone, the info screen for Carida freezes up and I get a crash to desktop. Always.

I can restart SWTOR, and then click on any of the other zones in DOR, like Tatooine, Hoth, etc and it's fine. But clicking on the Carida icon on the map will always freeze up and cause a crash to desktop. Game works perfectly fine otherwise, but this quest is bugged and I can't progress anymore.

I even uninstalled and reinstalled the game, and that didn't fix it.

Please help. DxDiag below.

Spoiler

Beesodd's Avatar


Beesodd
11.29.2012 , 04:41 PM | #2 This is the last staff post in this thread.  
Hi Knobbyknees,

We are looking into this issue, it does affect a number of players. Also, thanks for the dxdiag.

There is a workaround that should help. Minimize your graphics settings as low as possible, and turn off any optional effects such as bloom. Then try to travel. If it works at this point, you can change everything back and do the area as normal.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Knobbyknees's Avatar


Knobbyknees
11.29.2012 , 09:38 PM | #3
Thanks, the workaround did the trick. I hope they fix this soon.

TiuvenArkansis's Avatar


TiuvenArkansis
12.04.2012 , 05:39 AM | #4
I have posted this on another topic.
In space class quests my client crashed a lot and I solved the problem.
I hope this helps you.

Quote:
I have fixed this problem on my computer.
If you are using Nvidia graphics card, you will have go to your graphics card settings.

Right click desktop
Nvidia Control Panel

On left
Manage 3D settings > Global Settings > Ambient occlusion (set it to OFF).

If you want to keep ambient occlusion on other games.
Manage 3D settings > Program Settings > Star Wars: The Old Republic from the dropdown menu(you have to find it in the dropdown menu) Ambient occlusion (set it to OFF).

http://i.imgur.com/2j4TO.jpg
Another person told that setting the graphics to lowest settings did help. I assume it disables Ambient Occlusion by itself.
I hope this helps
Enjoy.