Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

PLAY-Button GRAU?!

LimboOne's Avatar


LimboOne
12.20.2011 , 02:52 AM | #1
Hi, wenn ich mich einlogge, ist mein Playbutton unten rechts GRAU.

Kann wer helfen?

helbart's Avatar


helbart
12.20.2011 , 02:53 AM | #2
Abo abschliesen.
Homer, use the for....
The Force?
The forks! Use the forks!

Razielus's Avatar


Razielus
12.20.2011 , 02:54 AM | #3
Quote: Originally Posted by LimboOne View Post
Hi, wenn ich mich einlogge, ist mein Playbutton unten rechts GRAU.

Kann wer helfen?

Hast du den Code hier auf der Seite schon eingegeben? Abo schon abgeschlossen?
Musst du nämlich beides machen.

LimboOne's Avatar


LimboOne
12.20.2011 , 03:10 AM | #4
Trotz "Schonfrist" ? Es hiess ja, dass man erst am 22 Dez angeben muss

edit: Habt ihr denn alle schon ein Abo abgeschlossen?

magges's Avatar


magges
12.20.2011 , 03:11 AM | #5
Ich hab noch kein Abo abgeschlossen und spiele.
Da hat einafch jemand vergessen den CD-Key einzulösen, weil heute Release ist.

LimboOne's Avatar


LimboOne
12.20.2011 , 03:14 AM | #6
Quote: Originally Posted by magges View Post
Da hat einafch jemand vergessen den CD-Key einzulösen, weil heute Release ist.
Der Code wurde eingelöst, und wenn man ihn nochmal eingeben will steht: Dieser Code wurde bereits schon verwendet

Braste's Avatar


Braste
12.20.2011 , 03:16 AM | #7
Wenn du deinen Spielecode (Nicht den Pre-Release-Code) schon eingegeben hast, MUSST du ein Abo abschließen, um spielen zu können.