Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game crashes to desktop during cutscenes (Black Talon, Foundry)

STAR WARS: The Old Republic > English > Customer Service
Game crashes to desktop during cutscenes (Black Talon, Foundry)
First BioWare Post First BioWare Post

CharlieMartel's Avatar


CharlieMartel
03.01.2013 , 04:24 PM | #41
Bumping this due to finding a working work-around to this.

I discovered this crash (for me at least) is due to these cutscenes involving a wonky hyperspace jump graphical animation when skipping through (spacebarring) the cutscenes. After several tests in the Foundry's first cutscene I found that if I don't skip (spacebar) the actual hyperspace jump animation my game engine doesn't go all haywire and crash.

I hope this work-around helps anyone that has this issue.

Amantino's Avatar


Amantino
03.02.2013 , 07:49 AM | #42
Hi, OP here again. This issue and the ongoing random crashes that started to happen basically made me quit the game. I went from doing daily HM FP on >1 toon every single day, to never ever doing HM FP and barely even logging in.

But to get to some relevant stuff. I decided to finally try World of Warcraft, and I experienced a simular-ish issue there. Not game crash, but graphics driver crash (has happened in swtor as well, maybe related to this, just game crashes instead of driver with tor?). Both my monitors would go black for 2-3 seconds, and then a notice that my driver had crashed and windows successfully recovered it. I spent some time researching,eventually ended up running the game in DirectX 9 - VOILĄ, no more crashes! It was DX11 that ****ed up ****. There were also posts by blizzard staff that there seemed to be something very weird with whole nvidia-series, that they had an unnaturally high report-rate on especially the 5xx series from nvidia. I also have IRL friends experiencing the exact same I did (none of them ever tried SWTOR tho), so "your pc is broken" is not an option.

Let me add that ALL my hardware is working 100%, theres nothing broken. I also updated both GPU driver and BIOS firmware to the newest (tho both were very new), tested different power settings and changing GPU volt. Probably something more as well, that I forgot already.


Is there a possibility to run the game in DX9, like WoW has?


*Edit. I've tried spacebar'ing through the cutscenes (I always do), and it doesnt -always- crash, but a very high rate. Starting to change to 1024x resolution isnt really a workaround I want to use either, as its a lot of work. Easier to just let the game crash and log back in.

Markew's Avatar


Markew
03.12.2013 , 01:17 PM | #43
after the update my game crashed to desktop after about 20 mins of gameplay, it first takes me to server selection and says 'errorr 4001' then when i click ok it crashes. its happened consistently over 3 times. going back on now so will see if computer just needed a restart.

KorathTheCool's Avatar


KorathTheCool
03.12.2013 , 01:23 PM | #44
On the bright side, they added more cartel market items!

Nsteele's Avatar


Nsteele
03.12.2013 , 01:34 PM | #45
Heh typical response, blame client side errors than disappear. its compatibility issues, not anything with your PC. They need to patch in compatibility fixes to meet each customers needs, not ask customers to change their settings to accommodate the lack of staff members to get things done. Like above poster said, If you could purchase a no desktop crash potion from cartel market this would have been fixed back in 1.5 when it started.

And anyone thinking this is another flame "Ill stop subbing" comment it is not, I love this game, but Bioware / ea is a company and I am an owner of a company. Simply I would fire people that repeat their mistakes time after time, there is a huge amount of qualified non working people in today's market whom could take the job and perform.

Rhysling's Avatar


Rhysling
04.01.2013 , 08:01 AM | #46
Quote: Originally Posted by KorathTheCool View Post
On the bright side, they added more cartel market items!
Yes!

Though at this point I would spend the CC points just to get it fixed.

Been like this for what now, 6 months at least?

Hello... anyone working?

vonmats's Avatar


vonmats
04.03.2013 , 08:42 AM | #47
i have a newer Microsoft visual than 2010.. then what ? . Ive got the latest Nvidia GEFORCE drivers, DirectX 11, and checkd everything else ppl have commented on this forum..it cant be becouse of one of the latest Microsoft Visual right ?.. I cant stand waiting longer.... ...

ACDCMONKEYS's Avatar


ACDCMONKEYS
04.06.2013 , 01:17 AM | #48
Can someone help me here? This is what my problem was.

Description
Faulting Application Path: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\RetailClient\swtor.exe

Problem signature
Problem Event Name: BEX
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 51547cc6
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: aa8fa23e
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

KaltenSteele's Avatar


KaltenSteele
04.11.2013 , 11:53 AM | #49
I have the same issue every time I run black Talon or Foundry, here is my critical error log

Description
A problem caused this program to stop interacting with Windows.
Faulting Application Path: D:\Star Wars-The Old Republic\swtor\retailclient\swtor.exe

Problem signature
Problem Event Name: AppHangB1
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 514cb95f
Hang Signature: 0683
Hang Type: 0
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Hang Signature 1: 06830d57d8d255957d820da992d7bd57
Additional Hang Signature 2: f6de
Additional Hang Signature 3: f6deffd98b8bf0702af639e73a9935e5
Additional Hang Signature 4: 0683
Additional Hang Signature 5: 06830d57d8d255957d820da992d7bd57
Additional Hang Signature 6: f6de
Additional Hang Signature 7: f6deffd98b8bf0702af639e73a9935e5

Extra information about the problem
Bucket ID: 3544942744
Fear can be a powerful ally

Amantino's Avatar


Amantino
04.16.2013 , 06:22 AM | #50
6 months, Expansion, and this is STILL happening.

SERIOUSLY? IS THIS WHAT I PAY MONTLY SUB FOR?