Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Product Key einlösen "Message not found"

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Product Key einlösen "Message not found"
 
First BioWare Post First BioWare Post

Agonzrak's Avatar


Agonzrak
12.20.2011 , 01:52 AM | #1
Hallo,

ich versuchte gestern Abend nach Erhalt meines Productkeys diesen in meinem Benutzerkonto einzulösen. Nach Eingabe des Codes erhalte ich die Information
Durch die Einlösung dieses Codes erhalten Sie Folgendes:
STAR WARS (TM): The Old Republic(TM) Digital Deluxe Edition

Wenn ich nun auf fortfahren klicke, erhalte ich die Fehlermeldung "Message not found", der Key wurde auch nicht aktiviert und ich lande wieder beim 1. Schritt, Code eingeben.
Getestet habe ich das an 2 verschiedenen Rechner (Windows 7) und einer VM (Win XP) mit dem aktuellen Firefox, Chrome und Iexplorer, jeweils aktualisiertem Flash.
Leider immer der gleiche Fehler.

Danke für die Hilfe.

Dahlia_Murder's Avatar


Dahlia_Murder
12.20.2011 , 03:40 AM | #2
bei mir exakt das selbe Problem.

Endlosschleife die mir sagt "Message not found".

Neostorm's Avatar


Neostorm
12.20.2011 , 03:49 AM | #3
Bei mir kommt de Fehler wenn ich die Bankleitzahl eingegeben habe und auf Weiter klicke!

Indz's Avatar


Indz
12.20.2011 , 03:51 AM | #4
Schaut mal in den Namen eurer Bank, ob ihr dort Sonderzeichen drin habt. Bei mir war der Bindestrich ("-") schuld. Danach ging alles.

Agonzrak's Avatar


Agonzrak
12.20.2011 , 04:40 AM | #5
Ich gebe ja nichtmal ne Bank an, ich will erstmal nur den Key für meinen Benutzeraccount freischalten.

Thosa's Avatar


Thosa
12.20.2011 , 06:58 AM | #6
Ich hatte das gleiche Problem mit dem Key und es hat sich herausgestellt, dass ich den Code falsch eingegeben habe!

Ich habe die Zahl 6 als G gelesen und somit ging der Code nicht... ich hab dann diverse Möglichkeiten durchprobiert und irgendwann hat es funktioniert!

Bei einigen Zeichen (z. B. 6/G, 0/O, V/U) besteht erhöhte Verwechlungsgefahr... einfach mal drauf achten und verschiedene Kombinationen durchprobieren!

Agonzrak's Avatar


Agonzrak
12.20.2011 , 08:51 AM | #7
Naja, zwar Danke für den Tip, aber da auch Copy & Paste nicht geht, schließe ich das mal aus.

Dahlia_Murder's Avatar


Dahlia_Murder
12.20.2011 , 09:08 AM | #8
Ich habe schon alles durch und immernoch dieser Error.

Es steht ja sogar, wenn ich den key das erste Mal dort eingebe, dass ich versuche die Digital Deluxe Edition aktivier, aber im Validationsprozess kommt dann nur "message not found". Ein sowas von undurchsichtiger Fehler - unfassbar.

Wie wäre es mal mit einer Stellungnahme seitens des Support...mir antwortet man nicht und die Hotline ist reine Zeitverschwendung.

Agonzrak's Avatar


Agonzrak
12.21.2011 , 11:28 AM | #9
Ist es möglich, dass mein Code nicht geht, da er ein Q enthält? So langsam kann ich mir alles vorstellen ^^

Sromovaik's Avatar


Sromovaik
12.21.2011 , 12:27 PM | #10
habe das gleiche problem , Produktcode von origin kopiert und in die leiste produktcode registrieren eingefügt. es kommt, sie erhlaten die digitale deluxe version von SWtor, dann drücke ich bestätigen und es steht.

Dieser Productkey wurde bereits verwendet.

na toll, habe den noch nie eingeben ansonsten könnte ich ja auch ein abo lösen was somit auch nicht geht.

bin echt sauer über so schlamperei