Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

WORKAROUND - Flashpoint Crashing

First BioWare Post First BioWare Post

Skolops's Avatar

11.25.2012 , 12:57 AM | #11
I just wanted to note that I have had the same problem happen while switching instances (on Balmorra Empire), so I am not sure if its limited to the hyperspace animation. It could be an unrelated issue, but I never had game crashes in all the time I've played it until recently, and its been Black Talon at the end, one other flashpoint (quitting false emperor, as I recall) as well as switching instances like this.
El'Skan-Assassin /// Laetrie-Sniper /// Caelie-Slinger /// Fidaeria-Jugg
Armack -Chaetrie -Gaurex -Isdron -Skol'ompara /// Misericordiae -Elnar -Rujko -Sophiya
Prophecy of the Five

Heothen's Avatar

11.25.2012 , 05:01 AM | #12
Thanks for this - after much pain, found to thread and the workaround worked for me.

Deimias's Avatar

11.25.2012 , 11:28 AM | #13
Quote: Originally Posted by kitno View Post
Happy it worked for you. But why does that ruin your plans for BT?
Wanted to spam run it for social points. But having to do this each time it ends is annoying. I'd rather wait till they fixed it.

Amodin's Avatar

11.25.2012 , 11:34 AM | #14
Great, you provided them a workaround, now Bioware won't fix it because the workaround works for people. :\

Oh wait, I forgot to add:

Run the repair. <--- This resolves any liability that 'customer support' has when they answer tickets to known issues, such as these and blame it on the client when it magically became an issue with the patch.

Also known to cure cancer, world hunger.

Booyax's Avatar

11.26.2012 , 09:57 AM | #15
Great, as always at PC games, we have to study IT in order to fix ourselves the game... This should be done by Bioware!

Actually I have the problem, that the game crushes to desktop, without any error-message, randomly every 2-3 hours.

Graphics are set the lowest settings.

Here my PC data:

Processor: Intel Core 2 CPU 6600 @ 2.40 GHz
OS: Windows XP Mediacenter Edition 32bit (latest version)
RAM: 2x 512 MB DDR2 & 2x 1 GB DDR2 also 3 GB
Graphics: Radeon X1950 Series (512 MB) (latest driver)
Harddrive: 190 GB (noch 138 GB frei) (cleaned by CCleaner and defragment!)
Motherboard: ASUS P5N32-SLI Deluxe (latest driver)

My RAM is at the crush near 85% and the Processor is between 50-75%. My Graphics have the temperature of 75 grad celcius.

If it's my hardware, it only could be the graphics, but due to the fact that players who have much recent hardware, also have the same issue, I don't think it's my hardware... (See german threat

Bioware fix this!!!! We pay for this ... !

kitno's Avatar

11.27.2012 , 02:10 AM | #16
Quote: Originally Posted by Heothen View Post
Thanks for this - after much pain, found to thread and the workaround worked for me.
I'm happy it helped. I felt the same pain, that's why I was determined to find a way around this. Very frustrating.

ThreatSignalQc's Avatar

11.28.2012 , 08:48 AM | #17
Thanks a lot !!!! Works for me Hope they find a way to fix this though...

Couq's Avatar

11.28.2012 , 10:43 AM | #18
And I thought it was just me... I managed to get pass the hyperspace issue by cancelling the video, I crashed 3 times prior to doing that, when I skipped the animation of hyperspace jumping it didn't crash and loaded the DK perfectly fine.

Deimias's Avatar

11.28.2012 , 04:27 PM | #19
Is this issue fixed?

EDIT: Let me answer my own question. No.

Bellatrixxe's Avatar

11.29.2012 , 09:18 AM | #20
Hitting space bar to kill the cutscenes will also work to inhibit the kick to desktop.
"The tenets of the Sith are more than just words to be memorized. Learn them, understand them. They will lead you to the true power of the Force; the power of the dark side."