Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

WORKAROUND - Flashpoint Crashing

First BioWare Post First BioWare Post

Mihoshi's Avatar

07.19.2013 , 12:33 PM | #121
Yep I crash now too every time at the end of Black Talon. Strange thing is the first couple of months the game was out I never crashed, I did BT at least 20-30 times with all my alts.

Now after a few months not playing and starting a new alt I now crash every time. No change at all of my hardware.

Panakuva's Avatar

07.22.2013 , 04:56 AM | #122
The CTRL and TAB out just before hyper space works for me.
Imperial Agent Sniper of Red Eclipse Server

Atramar's Avatar

07.22.2013 , 05:05 AM | #123
Quote: Originally Posted by Panakuva View Post
Does this work for anyone else?
waht works, is moving to full screen, and when hyper space jump occurs, alt tab/ windows+D to wait thro animation
works for all WZs where I would normally in fullscreen(windowed) mode be crashed, I pass thro.
Tracer Legacy, The Red Eclipse.
Not reading colored text, it hurts my eyes. Sorry (unless it's a dev post)
L55:Sniper,Operative,Juggernaut,Assassin,Marauder, Powertech,Guardian,Commando,Scoundrel
to finish:Shadow(41),Sage(53),Merc(39). 29.07.2013

DarthDak's Avatar

07.22.2013 , 07:24 AM | #124
Quote: Originally Posted by Panakuva View Post
Does this work for anyone else?
For me it's actually the opposite, it seems. If I (or anyone else in the group) hits spacebar during the hyperspace animation, one or more of us crash to the desktop. If nobody hits spacebar (typically with new people who are doing the flashpoint for the first time and don't want to spacebar anything - I like those groups) we tend to get through unscathed.

The above is not reliable information, mind you. It's what I seem to recall right now, about the situation. I might recall incorrectly, and/or it might behave differently for different people, machines and setups.

Regardless, it's astounding that such a game-crashing bug is allowed to remain not fixed for this long...

Panakuva's Avatar

07.26.2013 , 09:28 AM | #125
Bioware need to sort this as it highly annoying. Surely having a 'tickbox' in settings to Cancel Warp Cinematic could not be that hard or something....
Imperial Agent Sniper of Red Eclipse Server

eJamesPC's Avatar

07.27.2013 , 12:46 PM | #126
Same here... Can't finish Black Talon, crashes to desktop, I guess I'll have to try the work around.

twdarkeh's Avatar

08.20.2013 , 12:03 AM | #127
So this problem has been here nearly a year and still no fix? Wonderful.

pandelume's Avatar

09.02.2013 , 04:41 AM | #128
Quote: Originally Posted by Deimias View Post
I'd rather wait till they fixed it.
It is now September 2013 and they have not bothered to fix it a year later

calinz's Avatar

09.19.2013 , 06:14 PM | #129
almost an year and no official fix...nice

Ujinty's Avatar

10.08.2013 , 08:49 AM | #130
It's now been another month. I played during the launch and completed both Black Talon and The Esseles MANY times without crashing once. Now, EVERY time I do either of them I crash during the warp animation. Bioware, please fix this. In my eyes, it is only second to Qyzen's stupid growling. (Which was fixed today! Huzzah.)