Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Error 3001- Account not authorized to connect to servers

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error 3001- Account not authorized to connect to servers
First BioWare Post First BioWare Post

AmrasPK's Avatar

11.20.2012 , 01:24 PM | #21
My account name is AmrasPK, i bought a monthly subscription recently and like many other i can't play the game because of an error 3001. Please help i don't want waste any more time waiting.

Thanks in advance.

Error is finally gone but i only have a "preferred status" (F2P) not subscriber. So there is still something terribly wrong.

RyuKiri's Avatar

11.20.2012 , 01:29 PM | #22
Im getting error code 3001 please help

XTreeM_X's Avatar

11.20.2012 , 01:31 PM | #23
My brother and i subscribed the game yesterday, and since he cannot connect to the servers, appearing the error 3001. He was a f2p, and subscribed because he liked the game.

We tried posting with his account and wasn´t possible, giving an error as well "account disabled or waiting activation"

The name of the account is Yukito-Ryn.
He also sended a mail to customer service with no reply.
Will be waiting on a response... Thanks in advance

Cerimon's Avatar

11.21.2012 , 02:57 AM | #24 Click here to go to the next staff post in this thread. Next  
Greetings All,

Soulblade, AmrasPK, RyuKiri and XTreeM_X(Yukito-Ryn): you all should be able to log in at this point. Please post again if this is not the case.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

MylesBracco's Avatar

02.20.2013 , 11:29 PM | #25
Hi i am having the same problem, i try to log into the PTS and its saying im not authorized on the servers i paid for my subscription and everything.

jeditime's Avatar

02.22.2013 , 05:08 AM | #26
i cannot connect also gives same error it will let me on normal game but not test server

RayneJasara's Avatar

02.22.2013 , 09:39 AM | #27
My account is too saying I am not authorized to log into the PTS. I'm waiting on hold for help on the phone in help, and quickly becoming frustrated. Please help

Veco's Avatar

02.27.2013 , 11:41 AM | #28
When logging into the PTS I get the 3001 error code

Shilohb's Avatar

02.28.2013 , 04:40 PM | #29
I am getting this notice only when i log into the public test server, the normal server is working fine it's just the test server that says that my account is not authorized to connect to servers can anyone help?

Shadowlure's Avatar

09.24.2013 , 03:07 AM | #30
I am a subscriber and am also receiving this error on the PTS , I really wanted to test 2.4.