Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Main Assets stuck on installing

 
First BioWare Post First BioWare Post

EtharionTurambar's Avatar


EtharionTurambar
11.18.2012 , 06:14 AM | #1
I have had the same problem that i've seen many here also had.
I have NEVER had any problem with this game since before launch, and now after the last 1.5 patch i cannot play the game.
EVERY time the main assets installing stay stuck while installing and nothing happens.
I have lost FOUR days of time now, time that i have payed for to play. Four days that i've barely even used my computer out of fear that i'll interfere with the game's updating.
I have tried the close and repair a dozen times.
I've uninstalled and redownloaded the client from scratch, patched and got stuck.
I've uninstalled and reinstalled from my disc, patched and got stuck.
I have tried ..X times to close and restart it, repairing again and again..

I have followed EVERY step of the instructions others got:

Quote: Originally Posted by Beruthien View Post
Greetings Mcclaine,

Please go to www.swtor.com/download, download the latest launcher setup file and run the setup over the current installation. After this please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installtion folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then run the Fixlauncher.exe found in the client installation folder.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.

Please come back to us if the issue remains.

I hope this helps!

Yet unlike others.. i STILL CANNOT PLAY!!!

I HAVE enough space on my computer. I checked, rechecked and triple checked my anti virus and firewall, it has been allowed since start.

And as i said, i've never had ONE problem with patching since before launch, and i have been playing the same evening BEFORE this patch started.

My subscription is running out, i cannot play the game i payed for, a game that i CANNOT pay for anymore currently because of personal reasons, yet here i am, unable to enjoy the last days of it i have for some phantom reason....
▂ ▃ ▅ ▇ General Etharion ▇ ▅ ▃ ▂
⋘PRIME DEFENSE⋙

Beruthien's Avatar


Beruthien
11.18.2012 , 07:17 AM | #2 This is the last staff post in this thread.  
Greetings EtharionTurambar,

As you have done steps that seem to work for most users without luck I would like to rule out any hardware related issues.

Could you please run chkdsk and Memtest86+ (please run Memtest86+ at least 6 times)?

Please come back to us with the results of these tests.

Thank you!
Beruthien| BioWare Customer Service Forum Support

EtharionTurambar's Avatar


EtharionTurambar
11.18.2012 , 04:08 PM | #3
Ok, so after a crash course of how those things even work.. i'm back.

The chkdsk thing ran once and said there's some error, so upon restarting it..fixed itself, as a second check said no errors.

I got the memtest thing and ran it for the last 6 hours and ..i've no idea what that did. Here's what i got from it.
http://i989.photobucket.com/albums/a...T/IMG_5985.jpg
▂ ▃ ▅ ▇ General Etharion ▇ ▅ ▃ ▂
⋘PRIME DEFENSE⋙

EtharionTurambar's Avatar


EtharionTurambar
11.18.2012 , 06:40 PM | #4
Also, how can it be a problem with my hardware if i was playing the game RIGHT before the patch, and then..patch comes.. my hardware is..not right?
▂ ▃ ▅ ▇ General Etharion ▇ ▅ ▃ ▂
⋘PRIME DEFENSE⋙

EtharionTurambar's Avatar


EtharionTurambar
11.19.2012 , 03:16 PM | #5
Well thanks....

But i have "fixed" the problem. After ALL this... i used the method some others said works, and copied over the entire game folder from a friend. My game works..and i am some..4-5 days after the patch..finally playing.

So my computer hardware is not to blame. But there is something very much wrong with your launcher and updates/patches.

That's FOUR whole days of my subscription, that i have payed for, gone down the drain for reasons not under my control.
And who can i complain too for the money lost?
▂ ▃ ▅ ▇ General Etharion ▇ ▅ ▃ ▂
⋘PRIME DEFENSE⋙

vparyk's Avatar


vparyk
03.01.2013 , 01:45 PM | #6
I have same problem. If a new patch comes out, i have to copy my friend's client to my computer.

But my friend dosn't play anymore, how can i get a usable client now?

I am a subscriber by the way. (sorry for my low english )

UncelSam's Avatar


UncelSam
03.01.2013 , 02:03 PM | #7
are you kidding!?

Ths problem has been around for Days now and we still cant log in. I did all that delete patcher fiels, launcher file, updated lancher and ran the fixlauncher.... AND IT STILL DONT WORK!?!??!


BIOWARE, YOU BETTER GIVE US A GOOD SOLUTION AND FAST, OR THIS GAME IS A PURE MEMORY.

vparyk's Avatar


vparyk
03.02.2013 , 01:05 PM | #8
Okey, i have a solution.

1. Copy your not working client to a pendrive
2. Put the pendrive to an other computer
3. start the lancher, and patch the client on the other computer (main asset did'nt stucked my sister's computer)
4. copy the client back to your computer
5. play

Raspern's Avatar


Raspern
09.01.2013 , 12:33 PM | #9
Working Fix for Launcher getting stuck on download for those that all else fails or just want to get it right the first time.

Tested

First and foremost the majority of the problem is caused by people running the launcher installer normally and neglecting to run it as an administrator.

To fix the issue its simple

You will need to completely re-install your swtor which shouldn't matter as yours is messed anyhow. so go into your
/programfilesx86/electronicarts directory and delete everything AFTER YOU UNINSTALLED swtor normally, then as the others have said make sure that you have no virus software or anti malware etc running, be sure no instances of the old launcher are running in your task manager.

Now download and run the launcher installer and make sure that you right click when you run it and select run as administrator, now it will update and relaunch its self, log in and update as normal and it should work fine, also be sure everytime you run swtor henceforth to run it as an administrator, this can be accomplished easily but setting the shortcut in both the advanced tab and the compatibility tab to run as admin.

Im disappointed no one posted this for people to help them out.

Bioware id accept some sorta nice ingame title or something if ya like, or a ty will suffice

Rasp 8)