Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Baisse d'ips anormal

GatesK's Avatar


GatesK
11.18.2012 , 05:03 AM | #1
Bonjour j'ai un énorme problème sur le jeu c'est vraiment désagréable. Dès que je me déplace, y a une chute énorme de fps, je passe de 111 fps à 2-5 fps... ou avec la rotation de la caméra c'est la même chose.

Config:
Spoiler


DXDIAG:

Spoiler


De plus j'ai beau aller dans n'importe quel planète, j'ai toujours le même problème.Même étant que je mets les détails au minimum et la résolution au minimum ça ne change rien. Si il y a une solution je suis preneur.

Cordialement

GatesK's Avatar


GatesK
11.18.2012 , 05:41 AM | #2
J'ai ce problème depuis la MAJ 1.4 de même maintenant avec la 1.5. J'ai beau chercher sur le net aucune solution.

GatesK's Avatar


GatesK
11.18.2012 , 06:35 AM | #3
Pas de réponse?..

GatesK's Avatar


GatesK
11.18.2012 , 07:54 AM | #4
J'ai mis un sujet dans le forum puis dans le service clients du jeu.
Pas de réponse à ce problème?

BFTeck's Avatar


BFTeck
11.18.2012 , 08:08 AM | #5
Même Problème que toi: http://www.swtor.com/fr/community/sh...d.php?t=557682
As tu bien les dernier drivers de intel concernant le south et le north bridge ?

GatesK's Avatar


GatesK
11.18.2012 , 08:14 AM | #6
Tout est à jours. J'ai bien vérifier sur maconfig.com pas de mise à jour disponible pour le moment.

Pas solution?..

GatesK's Avatar


GatesK
11.18.2012 , 09:59 AM | #7
Alors j'ai trouvé le problème il faut décocher dans préférences >>>>>> noms >>>>> décocher (Ajuster noms selon distance). Je n'ai plus de problème d'ips pour l'instant.