Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

my synthweaver keeps forgeting what he has already learned!

STAR WARS: The Old Republic > English > Crew Skills
my synthweaver keeps forgeting what he has already learned!

symke's Avatar


symke
11.18.2012 , 03:29 AM | #1
LIke the title states ...
I learn a certain blue or purple recipe and I even make new purple boots for my self, but the next time I log onto this character, recipe lists doesn't show any blue or purple recipes.
Why?
I tried filter at the top of recipe list but no help.

Helig's Avatar


Helig
11.18.2012 , 05:54 AM | #2
Got something of a reverse "problem". The exact reroll of my Sage (same name, same Artifice prof) seems to "remember" some of the recepies unlocked by her predecessor). A pleasant surprise, to be sure.
"I'm not *giving* him cake, I'm *assaulting* him with cake!" - Pinkamena Diane Pie

Blackomens's Avatar


Blackomens
11.18.2012 , 06:29 PM | #3
Gamebreaking issue here, and no response or suggestions anywhere for a workaround. Game is functionally unplayable for me like this, and I paid money to unlock the other crew skills to craft with a broken as **** system.

symke's Avatar


symke
11.19.2012 , 01:45 AM | #4
Could we get some official response to this?
My ticket sits there all alone and ignored. And until this is resolved I really don't see a reason to play this character any more. Now imagine this happens on all other characters.
Please devs or mods ... give us a something.

Malibouh's Avatar


Malibouh
11.19.2012 , 12:27 PM | #5
This problem seems to happen with many character. See this topic : http://www.swtor.com/fr/community/sh...d.php?t=557593

We have to give this some visibility, so that the devs can fix it quickly !

KingMob's Avatar


KingMob
11.19.2012 , 08:37 PM | #6
I am also having this problem!

symke's Avatar


symke
11.20.2012 , 02:16 AM | #7
Still no official word about this.
I have two characters that can't craft now. I hope this will not be happening to my other chars or it would mean I will stop playing. It's ridiculous.

Malibouh's Avatar


Malibouh
11.20.2012 , 03:26 AM | #8
On the french forum, somebody from "Forum Support" said to signal the bug, but nothing else. At least we have a hope than officials know about the bug...