Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Disappearing Crafting Recipes!

STAR WARS: The Old Republic > English > Crew Skills
Disappearing Crafting Recipes!
First BioWare Post First BioWare Post

Erlon's Avatar


Erlon
11.20.2012 , 10:58 AM | #21
I got the same problem.
I have relearned a new crew-skill, reconstrukted a few blue schematics, logged out, logged in, no blue schematics.

Friedi's Avatar


Friedi
11.20.2012 , 03:18 PM | #22
Same here.

And for me, this was also my second crafting skill. First learned synthworking, figured out, this was the wrong skill, then switched to armor...

No blues for me I get the blues...

Regards

Friedi

symke's Avatar


symke
11.21.2012 , 01:12 AM | #23
Still no official response here and no official response to my ticket. I wonder if making 50 tickets about this would make this issue resolve faster, but on the other hand I am afraid that would only make it worse.
I see there is an update 1.6 coming soon and it makes me wonder how many people are working on bugs in this game. Not many by the looks of it.

Blackomens's Avatar


Blackomens
11.21.2012 , 05:47 PM | #24
Bump back to the top for the biggest game-breaking bug in the game that isn't being addressed.

KingMob's Avatar


KingMob
11.21.2012 , 07:30 PM | #25
We need this addressed!

Rincewend's Avatar


Rincewend
11.21.2012 , 09:56 PM | #26
Guild mate our Cyber lost 3 level 27 mods off his list last night, game breaking is right.

symke's Avatar


symke
11.22.2012 , 03:13 AM | #27
I had to post this problem in "customer support" subforum in order for one of the officials to acknowledge it. And since this bug is not among "Known In-Game Issues: Updated November 20th " bugs, we can almost be certain that they are either unaware of it (which means they dont even bother to read this subforum) or it doesn't have high importance to them.
In either case we will have to keep waiting for a fix for a long time. Typical "BUGTOR" CS.

nattodaisuki's Avatar


nattodaisuki
11.22.2012 , 06:15 AM | #28
== Bug confirmed and recorded ==
I am currently testing various things to re-create this bug

I usually take screen-shots of my competed schematics as well as keep data in the form of an Excel spreadsheet of my completed schematics.

My Synthweave 400/400 is doing all the Re-engineering Green > Blue > Purple to get the schematics and has lost about a bunch Purple schematics who knows when, but recently.

I've completed doing Heavy Armor and Light Armor, and currently doing lower 30's Medium Armor when I noticed I had lost ALL my Purple schematics I got from...

(Data from spreadsheet)
Level 29 Medium Boots and Headgear
Original Green : Ceramic Alloy Boots, Ceramic Alloy Headgear
Blue : Overkill Ceramic Alloy Boots, Overkill Ceramic Alloy Headgear
Purple : Expert Ceramic Alloy Boots, Hawkeye Ceramic Alloy Boots, Vehemence Ceramic Alloy Boots, Rampart Ceramic Alloy Boots and Commander's Ceramic Alloy Boots and Expert Ceramic Alloy Headgear, Hawkeye Ceramic Alloy Headgear, Vehemence Ceramic Alloy Headgear, Rampart Ceramic Alloy Headgear, and Commander's Ceramic Alloy Boots.

Level 31 Medium Chest and Legs
Original Green : Ceramic Alloy Vest and Ceramic Alloy Leggings
Blue : Critical Ceramic Alloy Vest and Overkill Ceramic Alloy Leggings
Purple : Endowment Ceramic Alloy Vest, Fervor Ceramic Alloy Vest, Supremacy Ceramic Alloy Vest, Tempest Ceramic Alloy Vest and Leadership Ceramic Alloy Vest.
Expert Ceramic Alloy Leggings, Hawkeye Ceramic Alloy Leggings, Vehemence Ceramic Alloy Leggings, Rampart Ceramic Alloy Leggings and Commander's Ceramic Alloy Leggings.


I finished them and was about to go on to the Level 33 Bracers and Waistcords...

All my green and Blue schematics above are intact (at this moment), and lost all the purples
I also took a screen shot of all my schematics as of Thursday, November 22nd, 2012

The schematics I lost were done After the F2P patch went Live.
My slightly over-spec Rig, built specifically for Swtor: Core i7 3820 OC'ed @4.6GHz / MSI X79A-GD65 Mobo / Corsair Vengeance DDR3-1866MHz 8GB x8 / Four 120GB 6Gb/s SSD in RAID0 / nVidia GTX Titan / Enermax Platimax 1200 watt PSU / 3 Acer HN274Hbmiiid 3D Compatible 27inch monitors. CPU and the GTX Titan are custom water-cooled.

Kengas's Avatar


Kengas
11.22.2012 , 03:19 PM | #29
As many others I'm having the same problem (disappearing blue and purple chematics after reverse engineering a green item).The craft-profession is synthweaving after I wrongly started as armormech but quickly saw I was on the
wrong path . Two days ago I submitted a ticket in the section "bugs",today I received an automated answer telling me that tickets in "bugs" don't receive an answer but were automatically send to "customer care"(or something like that. Shortly and blunty put, atm the game is for everbody in the same situation UNPLAYEBLE!. Why wasting valuable resources (effort of getting them+time to craft) when the result is zero? I think crafting in an MMO and esspecially in SWTOR is one of the cornerstones of the game. Many try to craft some decent gear while levelling up.
I hope something is going to be done to resolve this game-breaker, and this very quickly, or I fear my time with the game (and this of many others) as a subscriber will end in the not so far future...... (and in THIS galaxy)

PendulumDnB's Avatar


PendulumDnB
11.22.2012 , 03:27 PM | #30
This is happening for me with cybertech. After the latest patch and only with earpiece's I have RE'd. As soon as I log out and log back in they disappear. Any blue or purple cybertech earpiece I RE is only good until I log out in other words.

I did another test where I RE'd a blue earpiece, queuing up two to build. Then I logged out and back in; the schematics where gone, but the two earpieces remained queued on my companion and did finish building successfully.

I've had no other issues with any other cybertech RE I've done so far.