Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Disappearing Crafting Recipes!

STAR WARS: The Old Republic > English > Crew Skills
Disappearing Crafting Recipes!
First BioWare Post First BioWare Post

Blackomens's Avatar

11.19.2012 , 02:11 AM | #11
Quote: Originally Posted by symke View Post
It happened to me as well. Two times, three different blue and one purple schematic that were already learned and used to make a piece of gear have gone missing from my craft window.
It is on a character that had three different skills before but I changed him into synthweaver. Now I can only gather.
I already sent a ticket but no response so far.
That may be the source of the bug. The first crafting skill I had worked flawlessly. When I changed it to a useful crafting skill, that's when everything broke.

symke's Avatar

11.19.2012 , 04:38 AM | #12
Come one devs!
This is the time to put 110% of your efforts into the game. Just a few weeks of bugs and poor communication on your side will be enough to discourage many F2P players. And imagine how many of them are trying different crew skills and changing them to later find out it's bugged. Or they don't know it's a bug and get the impression that this game is poorly made.
Please, make an effort. Give us something ... this really is game braking if I have to stop using 2 of my lvl 40s which have new crew skills to learn and can't learn them die to this bug. They are both almost useless to me now.

Malibouh's Avatar

11.19.2012 , 12:25 PM | #13
Same problem here. I also "unlearned" recipes I bought at the trainer.

This is seriously ****ed up.

KingMob's Avatar

11.19.2012 , 12:55 PM | #14
This just started happening to me today. I thought I was going crazy!

KezJona's Avatar

11.19.2012 , 01:19 PM | #15
Omg thank god I stumbled upon this thread! This happened to me a couple of days ago and I asked in general chat on the fleet and people thought I was turning crazy :-( I just started a healing commando and picked up Armortech so I could make my own armour and then produce armour for my future Imperial Agent. Made some swanky boots (win) and equipped them. Carried on crafting, logged out for the night, next morning i picked up where I left off and had none of my blue schematics, easily must of had about five....

I reversed engineered another item and got the blue version of it, but the recipe never showed up in my crafting list either. I haven't come across a fix, but I know I have made a blue version as I'm wearing the boots at the moment ;-)

Just looked again and I originally bought the Fortified Boot and Heavy Military Boot recipes when I picked up the crew skill and now the Fortified Boot recipe no longer appears in my crafting window and shows up in the trainers window, but I know 100% I bought it originally.

So I was going through my Armortech again and it happened to me. I haven't logged off this time, have just been doing PVP whilst crafting and now all the blue schematics I gained by reverse engineering have disseapred >.< This is seriously putting me off crafting until the situation is resolved. I'm just waiting credits and time when what I have acquired no longer appears there, so I am basically just running around in circles. Hope Bioware seriously fix this quickly as it is a game breaker for those of us who spend time crafting.

I've just submitted a ticket about this issue after losing about 3 hours worth of crafting :-(

Blackomens's Avatar

11.19.2012 , 05:53 PM | #16
I tried every possible way to find a work around no matter how temporary, but no luck after 5+ hours. This f*ckup is entirely in the hands of the people that created it. Guess with their current rate of fixing things it'll be at least a week till the game is playable at best.

NuclearDaydream's Avatar

11.19.2012 , 10:17 PM | #17
Just like to add in that this is happening to me as well!

I've lost dozens of blues and plenty of purple recipes. Even tried Re-learning my skill to no avail.

symke's Avatar

11.20.2012 , 02:21 AM | #18
I've tried re-learning three times. Different combinations of re-learn and log off didn't work (it was a very small chance to begin with ) and now I am forced to only gather on two of my characters.
Come on devs ... make a bark.
You don't have to work on HK-51 bugs only. That is not a major part of this game. Crafting is.

Darwarhammer's Avatar

11.20.2012 , 05:45 AM | #19
I also want to I had this happen to me. I reverse engineered an armoring piece and then made a couple of the prototype items, logged to a different toon and when I came back I not longer had the prototype of that armoring piece available to craft. I did submit a bug report about two days ago and I have heard nothing at this time. I did reverse engineer the schematic again so I can again make the piece but it is aggravating when this happens and it does cost you materials do do it over.


parmie's Avatar

11.20.2012 , 06:45 AM | #20
My internet cut out while playing a new toon with just gathering skills, when I logged back in the first time it was as if I was f2p asking me to remove 2 skills or buy them with coins. Relogged again and although that issue went away, certain parts of my characters profile seemed to revert to a previous point, I lost any titles I'd gained, the pets you get when rolling a new toon and a speeder, some abilities I'd assigned to quickbar 2 were no longer there.

Wondering if this is the same or related issue.