Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR won't launch

First BioWare Post First BioWare Post

anthonyvantino's Avatar


anthonyvantino
11.17.2012 , 02:22 AM | #1
I re downloaded the game after some time and the second i click open SWTOR it says "The login service is currently unavailable. Please visit our forums for the latest updates on the status of this service."

Beruthien's Avatar


Beruthien
11.17.2012 , 02:24 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings anthonyvantino,

Please try the troubleshooting steps below and attempt to log in after every step as anyone of these could resolve the issue.
  • Ensure that your computers and accounts date, time and time zone are set correctly.
  • Try flushing your DNS cache.(When doing this make sure you run the cmd as administrator.)
  • If you see a patch folder in the game installation folder when the launcher is closed please delete it.
  • Remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.
  • Run FixLauncer.
  • Download the launcher installation file from www.swtor.com/download and run it over the current installation.
If these steps do not resolve the issue please come back to us.

I hope this helps!
Beruthien| BioWare Customer Service – Forum Support

anthonyvantino's Avatar


anthonyvantino
11.17.2012 , 02:33 AM | #3
ok i have done everything on the list. still not working.

Remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe.

i noticed i didnt have a swtor.exe anywhere in my hard drive.


(Thank you for replying so fast)

Beruthien's Avatar


Beruthien
11.17.2012 , 02:46 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings anthonyvantino,

Could you please try restarting your computer to see if this helps?

Also can you try starting the game using the launcher in the client installation folder ( default location: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic) instead of using any shortcuts you may have.

Please come back to us if the issue remains.

Thanks!
Beruthien| BioWare Customer Service – Forum Support

anthonyvantino's Avatar


anthonyvantino
11.17.2012 , 02:52 AM | #5
i restarted my computer still nothing. And the ONLY play i have anything Swtor related is in C:\Games\Star Wars-The Old Republic\

and thats only the launcher stuff nothing else.

Beruthien's Avatar


Beruthien
11.17.2012 , 03:07 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings anthonyvantino,

Do you perhaps have the game installed on a secondary drive? If you do then in the game installtion folder you should find an .exe file named Launcher.
Beruthien| BioWare Customer Service – Forum Support

anthonyvantino's Avatar


anthonyvantino
11.17.2012 , 03:10 AM | #7
no i only have one hard drive. the only thing installed when i downloaded the Swtor setup.exe was the launcher nothing else.

Beruthien's Avatar


Beruthien
11.17.2012 , 03:17 AM | #8 This is the last staff post in this thread.  
Greetings anthonyvantino,

Could you please run a pathping and a traceroute to our log in servers and post the results? You will find instructions how to do this in the spoiler below.

Spoiler

Thanks!
Beruthien| BioWare Customer Service – Forum Support

spider-venom's Avatar


spider-venom
01.06.2014 , 06:10 PM | #9
i'm having issues getting my toons to launch after I log out for a while.